Přihlásit se

Joomla! 3.7

26. dub 2017 00:49 - 26. dub 2017 00:52 #131135
Odpověď od Teo
On měl Bong Honzo asi na mysli, pokud už ji někde máš nainstalovanou a přejdeš na vyšší verzi PHP v nastavení webhostingu.
Ještě doplním, že jsem takto zkoušel několikrát přepnout "na zkoušku" třeba na Wedosu vyšší verzi PHP a když to nejede, tak se zase "přepnu" zpět. Otázka max. 15 minut.

26. dub 2017 01:08 - 26. dub 2017 01:08 #131136
Odpověď od Cony

Teofil napsal: Jen u těch, kde to běží na PHP verze nižší než je 7.0 tak to hlásí informaci, něco ve smyslu doporučujeme...

Lze vypnout - plugin "Quick Icon - PHP Version Check"
Nevím jak wedos, ale Savana už PHP 7 má (lze přepnout v administraci), jen pozor, pokud tam máte ještě někde oomlu 2.5, ta na PHP 7 nefunguje.

26. dub 2017 01:09 #131137
Odpověď od Cony

Bong napsal: Mimochodem, nevíte jestli J1.5 PHP7 stráví?

Ne, ani 2.5 to nestráví...

26. dub 2017 07:55 #131138
Odpověď od Jiří
na forpsi i na active24se po aktualizaci divně rozjela grafika, musel jsem u active24 jít na obnovu zálohy.Forpsi jako nejdražší zatím na mé výtky neraguje
Ještě jedna věc? (typeError: Cannot read property 'replace' of undefined:Nelze přečíst nahrazení nedefinované vlastnosti: u článků editor JCE)

26. dub 2017 08:31 #131139
Odpověď od Teo
Tak už jsem narazil na první komponenty, které nefungují s novou verzí - DP Calendar a Visfoms (ti to mají i na svých stránkách napsané).

26. dub 2017 21:38 #131151
Odpověď od Cony

humpolikJ napsal: Forpsi jako nejdražší zatím na mé výtky neraguje

B)

humpolikJ napsal: Ještě jedna věc? (typeError: Cannot read property 'replace' of undefined:Nelze přečíst nahrazení nedefinované vlastnosti: u článků editor JCE)

JCE PRO 2.6.11 mi to nic takového nehlásí. Je to opravdu z JCE? Ještě by to mohl být nějaký Editor button...

Powered by Fórum