Přihlásit se

Joomla! 3.7

25. dub 2017 21:24 #131129
Joomla! 3.7 vytvořeno Teo
Ahoj všichni. Dnes byla oficiálně uvolněna nová verze Joomla! 3.7. Má už někdo nějaké čerstvé zkušenosti či poznatky s aktualizacemi?
Mimochodem by to možná chtělo změnit název diskuzního vlákna (je tam jen 3,0 až 3.6) ;-)

25. dub 2017 22:46 #131130
Odpověď od Cony
Jedna instalace už mi na 3.7 běží, ale začínal jsem s ní na 3.7RC, zatím vše v pohodě.
3.7 nicméně opravuje 8 bezpečnostních děr (sice s nízkou prioritou, ale přece), s aktualizací bych tedy až tak dlouho neotálel.
viz. developer.joomla.org/security-centre.html

25. dub 2017 23:11 - 25. dub 2017 23:13 #131131
Odpověď od Teo
Tak už jsem aktualizoval asi 5 webů, které "jely" na 3.6.5 a úplně bez problémů. Jen u těch, kde to běží na PHP verze nižší než je 7.0 tak to hlásí informaci, něco ve smyslu doporučujeme... Jednalo se o webhostingy Wedos a Savana.
Jinak nevím, jestli to tu někde na fóru zaznělo, ale pokud přejdete na verzi PHP 7, tak se celkově většina CMS systémů zrychlí. A to nejen Joomly, ale např. i Moodle. Tam je to teda dost markantní. Aspoň co já mám zkušenost.
Jo ještě jsem si vzpomněl, že v nové verzi 3.7 samozřejmě přibylo v administraci pár věcí, tak že dokud nebude hotov překlad, tak tam figurují anglicky. Ale to je jen otázkou času, kdy si kluci, co dělají překlady na to udělají čas. Na samotný chod to nemá žádný vliv. Ale to je asi jasné ;)

25. dub 2017 23:13 #131132
Odpověď od Bong
Mám 3.7 již na 3 webech. Zatím jsem na problémy nenarazil.
Jen se mi zdá, že zatím chybí nějaké překlady v češtině a objevila se hláška s doporučením na přechod na PHP 7.

Mimochodem, nevíte jestli J1.5 PHP7 stráví?

I'm sorry, my responses are limited...you must ask the right questions.

26. dub 2017 00:47 #131133
Odpověď od H13

Mimochodem, nevíte jestli J1.5 PHP7 stráví?


Nedostaneš se ani k instalaci:
Code:
Fatal error: Uncaught Error: Call to undefined function set_magic_quotes_runtime() in... includes\framework.php:21 Stack trace: #0 ... index.php(22): require_once() #1 {main} thrown in ... includes\framework.php on line 21

Phoca Cart - www.phoca.cz/phocacart - e-shop, e-commerce
Phoca Gallery - www.phoca.cz/phocagallery - obrázková galerie
Phoca Download - www.phoca.cz/phocadownload - stahování souborů
Phoca Guestbook - www.phoca.cz/phocaguestbook - guestbook

26. dub 2017 00:48 #131134
Odpověď od Teo
U starších verzí mám zkušenost, že některé komponenty či pluginy nebo moduly hlásí chybové hlášky. Většinou stačí vypnout všechny chybovky v nastavení Joomly a jede to dál. Mám ale jeden web na 2.5, který v administraci po přechodu na PHP vyšší verze stejně hází chybovou hlášku, ale je to jen v administraci.
Jestli ale vezme ještě stará verze 1.5 PHP 7, to netuším. Už ji nikde nemám.

Powered by Fórum