Pokročilé hledání ve fóru


Výsledky hledání (Hledáno: max_execution_time)

26. bře 2019 18:13 - 26. bře 2019 18:18
Odpověď od ghost na téma Velmi pomalá administrace

Velmi pomalá administrace

Kategorie: Hlavní diskuze k Joomla! 3

zkuste pro zacatek napsat, jake je vlastne nastaveni vaseho hostingu (klidne i kde hostujete):
max_execution_time
memory_limit
kolik vlastne mate tech aktivnich php procesu
jaka je cca navstevnost (vcetne botu a robotu)

A povypinejte zatim vsechny cachovaci pluginy a nastaveni, co mate. Jestlize mate slaby hosting, tak jej zabijite mozna uz jen tim cachovanim, pripadne do Vas muze nejaky bot busit a vycerpava Vam volne konexe.
Ze mate pocit, ze frontend jede jakztak ok, neni moc meritelne => zmerte:
developers.google.com/speed/pagespeed/insights
tools.pingdom.com/
- vyberte nejblizsi server
13. lis 2018 20:01
Odpověď od honza999 na téma Joomla a hosting u Bananu

Joomla a hosting u Bananu

Kategorie: Hlavní diskuze k Joomla! 3

Ernst napsal: Na endoře v plus je max_execution_time 60sec., tak tam to možná doběhne, ale asi to problém neřeší.
Co udělá upgrade na 3.8.13?

Upgrade na 3.8.13 dopadl stejně jako na 3.9, rozšíření 3.stran jsou aktualizovaná,doufám že jsem něco nepřehlídnul, konzultuji průbežně s podporou banánů, ale zatím bezvýsledně.
07. lis 2018 10:33
Odpověď od Ernst na téma Joomla a hosting u Bananu

Joomla a hosting u Bananu

Kategorie: Hlavní diskuze k Joomla! 3

Na endoře v plus je max_execution_time 60sec., tak tam to možná doběhne, ale asi to problém neřeší.
Co udělá upgrade na 3.8.13?
06. lis 2018 13:16
Odpověď od honza999 na téma Joomla a hosting u Bananu

Joomla a hosting u Bananu

Kategorie: Hlavní diskuze k Joomla! 3

max_execution_time=30, PHP Version 7.1.15-1+ubuntu16.04.1+deb.sury.org+2, nahrát a instalovat taky vyzkoušený, tabulky zkontrolaný, reset adresářů (nastavení zapisovatelnosti) taky provedený, upload_max_filesize=64M, ale problém pořád trvá
06. lis 2018 12:47 - 06. lis 2018 12:49
Odpověď od Ernst na téma Joomla a hosting u Bananu

Joomla a hosting u Bananu

Kategorie: Hlavní diskuze k Joomla! 3

nesetkal, nemám banán.
Zkus si to aktualizaci stáhnout a dát "nahrát a aktualizovat"

jaká je tam verze PHP a max_execution_time?

Zkusil jsi kontrolu tabulek databáze před aktualizací?
24. kvě 2018 11:54 - 24. kvě 2018 11:59
Odpověď od Aleš Palas na téma akeeba backup

akeeba backup

Kategorie: Joomla! 3 - Rozšíření

Zkus nastavit Minimální čas spuštění tak 2 s,
Maximální čas spuštění
5-10 s,
Tolerance času spuštění
75 %.
Máš dostatek místa na zálohu?
Akeeba mi běhá všude bez problémů, vyjma jednoho hostingu právě s nízkou hodnotou max_execution_time (bylo tam jen 7s).
24. kvě 2018 11:22 - 24. kvě 2018 11:34
Odpověď od Aleš Palas na téma akeeba backup

akeeba backup

Kategorie: Joomla! 3 - Rozšíření

V Akeeba Backup přejdi do Konfigurace a nahoře je Průvodce nastavením. Samo si to otestuje nastavení serveru a vytvoří konfigurační soubor (chvíli to trvá, Akeeba zkouší různé časy odezvy serveru, tak vydž). Pak už můžeš spustit zálohování.

Pokud to nefunguje podívej se do Systém - Systémové informace - Informace o PHP a vyhledej max_execution_time. Pokud je menší než 10 tak bude mít Akeeba problém. Hodnota max_execution_time je daná hostingem.
V konfiguraci dole - Expertní nastavení - nastav Maximální čas spuštění na hodnotu o něco nižší nižší než je max_execution_time a zatrhni Pokračovat v zálohování po chybě AJAX. Pak spusť zálohování.
08. úno 2018 10:52 - 08. úno 2018 10:54
Odpověď od Ernst na téma Nějaký trik na cron, Akeebu a Autoupdate?

Nějaký trik na cron, Akeebu a Autoupdate?

Kategorie: Hlavní diskuze k Joomla! 3

jaki jsem psal, často cron na hostingu neprovede zálohu, bývají tam omezení na max_execution_time, ale zkuste to , uvidíte.

Můžete použít webcron, WGet, cURL,script PHP a URL
18. led 2017 09:54
Odpověď od HonzaKr na téma Instalace Joomly

Instalace Joomly

Kategorie: Joomla! 3 - Rozšíření

V php.ini nastavte parametr "max_execution_time = 90"
04. čen 2016 18:36 - 04. čen 2016 18:40
Phoca Gallery, chyba 505 vytvořeno Tomas Polak

Phoca Gallery, chyba 505

Kategorie: Joomla! 3 - Rozšíření

Zdravím.
V administraci Phoca Gallery se nemůžu dostat do obrázků, načítání stránky skončí chybou 505. Byl překročen max_execution_time, který je nastavený na 90s. Galerie dříve fungovala bez problému, k již dříve vloženým fotografiím se návštěvník stránek bez problémů dostane. V error logu jsou záznamy:

[Sat Jun 04 17:40:32 2016] [warn] [client 193.165.237.187] mod_fcgid: read data timeout in 91 seconds, referer: zsvelenice.cz/administrator/index.php?option=com_phocagallery

[Sat Jun 04 17:40:32 2016] [error] [client 193.165.237.187] Premature end of script headers: index.php, referer: zsvelenice.cz/administrator/index.php?option=com_phocagallery

Používám Joomlu 3.5.1 a Phoca Gallery 4.3.0

Díky za radu.
17. lis 2015 21:58
Odpověď od Karel na téma Problém s joomla update a CKEditorem

Problém s joomla update a CKEditorem

Kategorie: Hlavní diskuze k Joomla! 3

máte správně oprávnění a vlastnictví ke složkám (oprávnění si můžete nastavit vy, vlastnictví jen správce hostingu.
Máte vyčištěnou veškerou cache?

Zkontrolujte si system ->systémové informace ->práva složek

Vlastně, když jste na localhost, tak vlastnictví i práva složek si můžete nastavit sám prostředky windows


Mám nastaveno 777 na celou složku

PS předpokládám, že cesta k tmp je C:\localhost\ospkop.cz\tmp.


Ano. Cesta bude nastavena nejspíše správně (cestu si nastavila joomla při instalaci, zip se do složky opravdu stáhne, ale nenaistaluje).

Jak píše bong, určitě si v php.ini zvyšte ten max_execution_time minimálně na 90


Mám nastaveno na 300. Chyba nastane po pár vteřinách. Při instalaci rozšíření přes upload je zobrazen asi 5 vteřin načítací dialog a pak se vypne bez jakékoli chyby.
17. lis 2015 21:47
Odpověď od Karel na téma Problém s joomla update a CKEditorem

Problém s joomla update a CKEditorem

Kategorie: Hlavní diskuze k Joomla! 3

php_value max_execution_time
php_value max_input_time
php_value memory_limit


Myslím, že v tom by problém být neměl:

max_execution_time = 300
max_input_time = 300
memory_limit = 512M

PHP 5.4.12
17. lis 2015 21:43 - 17. lis 2015 21:50
Odpověď od Ernst na téma Problém s joomla update a CKEditorem

Problém s joomla update a CKEditorem

Kategorie: Hlavní diskuze k Joomla! 3

máte správně oprávnění a vlastnictví ke složkám (oprávnění si můžete nastavit vy, vlastnictví jen správce hostingu.
Máte vyčištěnou veškerou cache?

Zkontrolujte si system ->systémové informace ->práva složek

Vlastně, když jste na localhost, tak vlastnictví i práva složek si můžete nastavit sám prostředky windows

PS předpokládám, že cesta k tmp je C:\localhost\ospkop.cz\tmp.

Jak píše bong, určitě si v php.ini zvyšte ten max_execution_time minimálně na 90
17. lis 2015 21:36
Odpověď od Bong na téma Problém s joomla update a CKEditorem

Problém s joomla update a CKEditorem

Kategorie: Hlavní diskuze k Joomla! 3

to si taky musíte ten Wamp nastavit aby Joomla mohla něco dělat, hlavně hodnoty:

php_value max_execution_time
php_value max_input_time
php_value memory_limit

www.joomlaportal.cz/forum/search?query=m...te=all&childforums=1
13. zář 2015 22:20
Odpověď od Ernst na téma Problém na konci inštalácie

Problém na konci inštalácie

Kategorie: Joomla! 3 - Rozšíření

Zkontrolujte si oprávnění složky www a pokud je již databáze od dříve vytvořena, smažte ji.
Dále v php.ini si zvětšete
max_execution_timet = alespoň na 90