Znaky v textu

Odpověď od Ernst
01. čen 2015 23:05 #122014
No a to je ten problém.
V tabulkách databáze máte utf8_general_ci a v Porovnávání pro toto připojení k serveru máte UTF8mb4_general_ci (neznámý, nerozlišovat velká a malá písmena)

Obojí musí být stejné, zkuste ještě utf8_czech_ci

Pokud by to nešlo, udělejte zálohu akebou a při obnově databáze nastavte správné kódování

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
01. čen 2015 23:13 - 01. čen 2015 23:14 #122016
porovnejte si ještě kódování databáze v obou Vašich webech (správný a špatný)
Dle mně bude v kódování databáze na dobrém bude u obojího nastaveno utf8_general_ci
Poděkovali: tonboss

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od tonboss
01. čen 2015 23:14 #122017
Wou, tak se mi to konečně povedlo.
Nakonec stačilo smazat jce a nahrát starší verzi.
A nyní musím všechny články otevřít a přeuložit a ve zdrojáku se to už zobrazí dobře.
Tak děkuji za pomoc! :)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
01. čen 2015 23:19 - 01. čen 2015 23:21 #122018
jakou verzi JCE jste měl a jakou máte teď?
Jakou verzi joomla používáte?

Pokud by jste správně nastavil kódování databáze, nemusel by jste články přeukládat

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od tonboss
02. čen 2015 00:56 #122021
Joomla! 3.4.1
a JCE jsem nejdřív nainstaloval 4.5 a pak upgradoval na nejnovější 2.5.1 a vše je už ok:)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
02. čen 2015 10:52 #122031
ale problém je v kódování databáze, takhle jste to obešel, ale čertík může vyskočit někde jinde.
Já osobně bych databázi překódoval

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.