Nové češtiny pro Joomla 3.10.2.1 a 4.0.3.1

Bong
29. zář 2021 16:14 #144892
Trochu se zpožděním byly vydány české jazykové balíčky pro Joomla a to verze 3.10.2.1 a 4.0.3.1.

Zatímco překlad pro Joomla 3 obsahuje víceméně jen kosmetická vylepšení, překlad Joomla 4 zahnuje velké množství oprav a odstraňuje také některé chyby ve funkčnosti.

Doporučuji aktualizovat co nejdříve.

I'm sorry, my responses are limited...you must ask the right questions.
Poděkovali: Lion

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
17. říj 2021 01:27 #144973
Nefunguje stahování češtiny pro Joomla 3.

V aktualizačním XML je odkaz na balíček
http://joomlacode.org/gf/download/frsrelease/21837/166245/cs-CZ_joomla_lang_full_3.10.2v1.zip

Ta adresa ale jen přesměrovává na
https://downloads.joomla.org/language-packs
Kde také nejsou odkazy na stažení.

Nějaká inovace na straně webů Joomla.org?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
17. říj 2021 11:15 #144975
Svedl bych to na ty inovátory...
Už pár dní mi nefungují automatické aktualizace u žádných rozšíření, přitom odkazy a vše se jeví v pořádku, asi také nějaká inovace Joomly...

I'm sorry, my responses are limited...you must ask the right questions.
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
17. říj 2021 16:01 #144977
To mně se vše zaktualizovalo v pořádku, jen ta čeština ne :/ Ale teď už zas i čeština prošla, na downlods.joomla.org pravili ten odkaz na stažení balíčkům, už zas funguje :)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od xunil
19. říj 2021 15:02 #144992
Mi to píše na Joomla 4
Aktualizace: Nelze otevřít stránku aktualizace #5 'Akeeba Backup (čeština) - Bongovo!', URL: https://www.bongovo.cz/download/akeebabackup/extension-akeebabackup-j40.xml

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
19. říj 2021 17:59 - 19. říj 2021 17:59 #144994

xunil napsal: Mi to píše na Joomla 4...

V tomhle případě bych doporučoval odinstalovat stávající češtiny pro J4 a stáhnout a nainstalovat poslední verze.
Konala se předělávka způsobu aktualizací a už se mi nechce to dělat zpětně kompatibilní. Dík.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od xunil
20. říj 2021 11:18 #145009
Tak zatím ok. Měl jsem za to, že jsem instaloval češtinu až po těch peripetiích. Nicméně zatím to vypadá ok. Moje chyba.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
29. říj 2021 23:54 #145094
Tak po aktualizaci na verzi Joomla! 3.10.3 začaly automatické aktualizace rozšíření opět fungovat.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.