Chyba při aktualizaci Českého jazykového balíčku 4.0.5.1

Petr Kraus
17. pro 2021 10:34 #145335
Před aktualizací

Hlášení po aktualizaci

Informace o nainstalovaných jazycích po aktualizaci z v.4.0.3

Dostupné aktualizace po předchozí aktualizaci balíčku


Situace je totožná i na prázdném webu (instalace před oznámením o dostupnosti Českého jazykového balíčku 5.0.5.1).
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
17. pro 2021 11:59 #145337
Díky za hlášení. Chyba bude někde na překladovém serveru. Není to poprvé, kdy se to u nové Joomla 4 takhle nezdařilo.
Aktuálně se chyba řeší.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
18. pro 2021 00:03 #145348
Závada v instalačním balíčku opravena. Aktualizovat by mělo jít bez chyb.

Případně použijte v Rozšíření: Instalace jazyků tlačítko "Znovu nainstalujte" u českého překladu.

I'm sorry, my responses are limited...you must ask the right questions.
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od xunil
18. pro 2021 00:14 #145349
Funguje.
Díky.
Poděkovali: Petr Kraus

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Vašek H.
10. led 2022 19:17 - 10. led 2022 19:33 #145511
Při instalaci češtiny do nové Joomla4 vyleze při pokusu instalovat češtinu hláška:
Unable to detect manifest file.
Mám PHP Version 8.0.14

chyba byla v nastavení práv adresářů...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.