Přihlásit se

Verze PHP 7.3.26 aktuálně dostává pouze bezpečnostní opravy.

22. říj 2021 14:07 #145032 od slavei
Dobry den v eshopu Joomla a virtuemart , porad pise varovani.
( Varování
Verze PHP 7.3.26 aktuálně dostává pouze bezpečnostní opravy. Vývoj byl ukončen. To znamená, že vaše verze PHP nebude již brzy podporována. Doporučujeme naplánovat upgrade na novější verzi PHP, dříve než skončí podpora (06.12.2021). Joomla je rychlejší a bezpečnější, pokud použijete novější verzi PHP. Pro pokyny k upgradu se obraťte na váš webhosting.)

Je nekdo stim poradit, nebo predelat , z Wedos my napsali ze predtim to bilo autoticke z administrace . ted asi musim prenastavit.

Pro možnost přispívání do fóra se přihlaste.

22. říj 2021 18:51 #145033 od Cony
Odpověď od Cony
Předělat co? Vypnout to upozornění (to musíte v Joomle v pluginech vypnout plugin "Upozornění na verzi PHP"), nebo přepnout verzi PHP na novější (7.4, nebo můžete zkusit 8.0, ale ta nemusí být stoprocentně funkční), to musíte v administraci Wedosu.

Pro možnost přispívání do fóra se přihlaste.

22. říj 2021 20:08 #145035 od slavei
Odpověď od slavei
Dobrý večer to spíš přeji na 7.4

Pro možnost přispívání do fóra se přihlaste.

22. říj 2021 22:04 #145036 od Cony
Odpověď od Cony
Tak asi hledáte toto ?

Jinak přepnout verzi PHP by jste měl jen když víte co děláte a co vše v Joomle používáte za rozšíření. Vše odzkoušet a pokud by něco nefungovalo, aktualizovat, nebo vrátit se zpět na původní PHP.

Pro možnost přispívání do fóra se přihlaste.

07. pro 2021 12:55 #145236 od slavei
Odpověď od slavei
dobry den , muzu se zeptat jak zistit kteri modul neni kotabilni s PHP 7,4 , aspon tak my rekli z podpora Wedos . ( je potřeba ověřit zda máte aktuální verzi Joomly a následně zda jsou Vámi používané moduly přizpůsobené pro novou verzi. To zjistíte v jejich dokumentaci.


Dekuji

Pro možnost přispívání do fóra se přihlaste.

07. pro 2021 13:08 #145237 od slavei
Odpověď od slavei
dobry den , muzu se zeptat jak zistit kteri modul neni kotabilni s PHP 7,4 , aspon tak my rekli z podpora Wedos . ( je potřeba ověřit zda máte aktuální verzi Joomly a následně zda jsou Vámi používané moduly přizpůsobené pro novou verzi. To zjistíte v jejich dokumentaci.


Dekuji

Pro možnost přispívání do fóra se přihlaste.

Powered by Fórum