Přihlásit se

problémy s pluginem Akeeba Engage

18. led 2021 15:27 #143562
Po instalaci a nastavení pluginu Akeeba Engage verze 1.0.4, který je platný pro verzi joomly 3.9 a PHP 7.4 (používám joomlu 3.9.6 a PHP 7.4.1) při volání stránky zařazené v kategorii blog, která má tento plugin povolený (komentáře), se objeví chybová hláška Stránka nenalezena - chyba 0 Undefined class constant 'TLS_IGNORE' . Protkol SSL je nastaven a nainstalován. Můžete mi prosím někdo poradit, kde by mohl být problém?

18. led 2021 17:04 #143567
Odpověď od Bong
Vaše Joomla je také už dva roky stará. Aktualizujte, takhle problémy nevyřešíte.

Joomlu máte někde na serveru? SSL spuštěné a povolené, captcha nainstalována a povolena? Odkaz?

I'm sorry, my responses are limited...you must ask the right questions.

18. led 2021 17:23 #143568
Odpověď od maja
novou joomlu nechci instalovat, protože používám vlastní upravenou šablonu a mám obavy, že by se mi mohlo něco rozhodit, některé věci jsme upravovali operativně.... SSL je nastavené a povolené ... www.zsdnp.cz/ ... za částí kontakty bude blog, kde bude jeden člověk vkládat články, ke kterým chce mít povolené komentáře, vše je nastavené, ale momentálně část blog není zveřejněna, protože háže chybu zsdnp.cz/index.php/blog/217-prvni-blog

18. led 2021 18:32 #143570
Odpověď od Bong
Tady nejde o instalaci nové Joomly, ale o aktualizaci jádra Joomly (Komponenty - Aktualizace Joomla). Vaše šablona s tím nemá nic společného, tedy pokud jste neprováděli nějaký hack jádra Joomly.

Zkuste povolit registraci uživatelů, zda to nepomůže.

I'm sorry, my responses are limited...you must ask the right questions.

18. led 2021 22:35 #143574
Odpověď od maja
captcha nebyla povolena, tak jsem ji nastavila a povolila, rovněž jsem povolila registraci uživatelů, ale nic se nezměnilo.....

19. led 2021 00:34 #143575
Odpověď od Cony
Opravdu to zřejmě souvisí se starou Joomlou, konstanta TLS_IGNORE byla přidána až v některé z pozdějších verzí.

Powered by Fórum