Galeriedo Joomly a nová verze PHP

Markus
02. zář 2019 11:27 #140616
Potřeboval bych poradit se dvěma vecmi.
1. Mám Joomlu 3.9.11 a v administraci hlásí toto:
Verze PHP, 7.1.26, dostává pouze bezpečnostní opravy. To znamená, že vaše verze PHP nebude již brzy podporována. Doporučujeme naplánovat upgrade na novější verzi PHP, dříve než skončí podora ( 1. 12. 2019). Joomla je rychlejší a bezpečnější, pokud použijete novější verzi PHP. Pro pokyny k upgradu se obraťte na váš webhosting.

Mám webhosting Wedos a zajímá mě, jestli když změním PHP na vyšší jestli je nutné provést nějaké další úpravy, jaké PHP mám zvolit?

2. Chtěl bych začít používat fotogalerii v Joomle na různé akce. V Komponentách mám JoomGallery. Nechápu ale jak postupovat. V menu chci mít položku Fotogalerie a v ní různé podkategorie a v nich fotky. Jak s tím začít. Můžete mi prosím někdo poradit?
Děkuji
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od klucon
02. zář 2019 12:00 - 02. zář 2019 12:03 #140618
Ahoj,
pouze stručně.

Ad1) než si zvýšíte verzi PHP, zkuste se informavat, zda všechny vámi nainstalované komponenty, pluginy a moduly podporují vyšší verzi PHP. Vývojář by to měl uvádět (ale také nemusí) na svém webu jako minimální požadavky.

Ad2) jak vytvořit menu... Nabídky, tam si vyberete své hlavní menu, které máte aktivní a zobrazujete ho na webu. Dáte položku nový, kde si vyberete JoomGalery a tam by jste měl mít na výběr něco jako zobrazit seznam kategorií..

PS: nemám s komponentou žádné zkušenosti a proto vám to píšu takto obecně

www.klucon.cz - Klucon Sports extensions for a new Joomla 4.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Markus
03. zář 2019 09:09 #140633
Děkuji za info, zkusím se na to podívat. A jaká verze PHP se doporučuje i pro budoucí Joomlu 4? Děkuji

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od klucon
03. zář 2019 09:23 #140634

Markus napsal: A jaká verze PHP se doporučuje i pro budoucí Joomlu 4? Děkuji


Toto lze snadno najít přes jakýkoliv vyhledavač na internetu...

joomla 3
https://downloads.joomla.org/technical-requirements

joomla 4
https://developer.joomla.org/news/790-joomla-4-is-on-the-horizon-alpha-11.html

Pozor: u Joomla! 4 se minimální požadavky mohou ještě změnit. Je to pořád vývojová verze!

www.klucon.cz - Klucon Sports extensions for a new Joomla 4.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.