Po upgrade na 3.4 prestal fungovat "multilanguage"

radek
13. bře 2015 18:36 #120886
Ahoj,

setkali jste se nekdo s tim, ze po upgradu na 3.4 prestala fungovat vicejazycna verze? Ja jsem si toho vsiml uplne nahodou az nekolik tydnu po upgradu, protoze jsem to zapomnel vyzkouset hned po upgrade.

Hlasi to nejakou chybu, kterou netusim, jak opravit. Pripadne je to bug nove verze Joomly?

Notice: Undefined index: cs-CZ in a v dalsim radku Notice: Trying to get property of non-object in
plugins/system/languagefilter/languagefilter.php on line 172


Dim za tipy

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
13. bře 2015 18:54 #120887
Tak pravdepodobne se jedna o bug v Joomle, protoze kdyz jsem ten soubor nahradil starym, z Joomly 3.3.3, tak to zacalo fungovat. Kdo pouzivate vicejazycny weby, si to zkontrolujte a pripadne dejte vedet, jestli s tim mate taky problemy nebo ne.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
14. bře 2015 00:20 #120893
Mám 5 vícejazyčných webů na J3.4 a nikde jsem se s tím nesetkal.

Podle kódu na tom řádku to vypadá, jako kdyby nebyla čeština správně nainstalovaná, nebo možná povolená....

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
14. bře 2015 11:40 #120898
Nerozumim programovani, nicmene nejsem sam, se stejnym problemem. Viz docs.joomla.org/J3.x:Infinite_error_loop_on_multilanguage_sites

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.