Instalace zelenáče 3.1.1.

Pavel Svoboda
16. kvě 2013 21:39 #107746
Tak po sedmi letech (stárneme rychle ...) jsem znovu na začátku
(můj první dotaz na tomto fóru má pro mě neuvěřitelných 27.000 zobrazení ... ).

Instalaci Joomla 3.1.1 jsem více méně zvládl , ale peru se instalací komponent.
Jako první JoomSEF 4 od ARTIO a instalace hází

DateTime::__construct() [datetime.--construct]: Failed to parse time string (jerror) at position 0 (j): The timezone could not be found in the database


Předem díky za radu.

I pád na "ústa" je pohyb dopředu !

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od ghost
17. kvě 2013 05:41 #107749
pro instalujete joomsef a nevyuzijete sef samotne, co ma v sobe joomla
kdyz uz jej chcete, instalujte jej jako posledni vec - jinak casto nebudete vedet, cim je chyba zpusobena

proc pouzivate "testovaci" verzi 3.1.1 a ne stabilni verzi 2.5.11?

Joomla! pro každého
Poděkovali: Pavel Svoboda

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Svoboda
17. kvě 2013 08:04 #107753

proč instalujete joomsef a nevyuzijete sef samotne, co ma v sobe joomla

V Joomle je SEF ?

proc pouzivate "testovaci" verzi 3.1.1 a ne stabilni verzi 2.5.11?

Poslední Joomla na webu , který používám je 1.5.26 a teď předělávám web na kterém je verze 1.0.13 a klidně počkám na stabilní verzi 3.x.x .Nechci znovu zažít nekonečnou instalaci jako posledně (před 7 lety) Mambo/Joomla 1 / Joomla 1.5

I pád na "ústa" je pohyb dopředu !

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od ghost
17. kvě 2013 09:09 #107756
ano, v joomle SEF je a vzdy byl (globalni konfigurace)
prechod mezi j2.5 a j3.5 ma byt otazkou par kliknuti

Joomla! pro každého

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Svoboda
17. kvě 2013 12:53 #107759
Díky za info. A co prosím znamená ta hláška s nenalezenou databází ?

DateTime::__construct() [datetime.--construct]: Failed to parse time string (jerror) at position 0 (j): The timezone could not be found in the database


I pád na "ústa" je pohyb dopředu !

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Svoboda
17. kvě 2013 13:48 #107762

ghost napsal: proc pouzivate "testovaci" verzi 3.1.1 a ne stabilni verzi 2.5.11?

Teď koukám a verze 3.1.1 je STABLE ...

I pád na "ústa" je pohyb dopředu !

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od ghost
17. kvě 2013 14:00 #107764
ano, testovaci je take napsanov uvozovkach
je to verze s kratkou dobou podpory
no, kazdpoadne pouzivejte si verzi jakou chcete, ac je obecne 3.x verze doporucena do rukou jen zkusenym na testovani a objevovani chyb

Joomla! pro každého

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Svoboda
17. kvě 2013 16:27 #107766

Enyoj napsal: Díky za info. A co prosím znamená ta hláška s nenalezenou databází ?

DateTime::__construct() [datetime.--construct]: Failed to parse time string (jerror) at position 0 (j): The timezone could not be found in the database

Tak jsem našel (možná)...
Na verzi 3.1.1 je třeba - Supported Databases: MySQL 5.1 a vyšší
A já mám - Client API version 5.0.91

I pád na "ústa" je pohyb dopředu !

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
17. kvě 2013 21:24 #107773
Client API version není verze MySQL. Ta chyba s MySQL zřejmě vůbec nesouvisí, spíše budou někde uložená nějaká nesmyslná data (místo datumu je v nějakém poli / nastavení nebo někde text jerror).
Poděkovali: Pavel Svoboda

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Svoboda
18. kvě 2013 09:52 #107777
Ahoj Cony ,
tak jsem našel ... Globální nastavení / Server / Místní nastavení / Časové pásmo serveru
funkční při nastavení "Univerzální čas, koordinovaný (měl jsem "Paříž").
Instalace eXtploreru proběhla OK (sice tam mám němčinu ,ale instalace komponent v Joomle 3 jde).
Díky za radu.

Pro ostatní "Zelenáče" - Joomla ve verzi 3,x,x je "Taková jiná" než jsme byli zvyklí ve verzi 1.5.x

I pád na "ústa" je pohyb dopředu !

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.