Aktualizace z J! 2.5.8 na J! 3.0.2 a verze PHP

Petr
03. led 2013 22:25 #101544
Dobrý den, po aktualizaci na poslední verzi J! mi vyskočila hláška že J! 3.0.2 potřebuje minimálně verzi PHP 5.3.1. V současné době mám verzi 5.2.17. Na té starší verzi PHP mi současně na webu běží také J! 1.5.26 a VM 1.1.3. Moje otázka je pokud aktualizuji na novou verzi PHP 5.3.1, bude v pořádku na ní běhat i současná verze J! 1.5.26 a VM 1.1.3?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od karel
03. led 2013 22:41 #101545
Ano, J! 1.5.x a VM 1.1.x funguje na PHP 5.3.1 (z bezpečnostních důvodů je vhodné aktualizovat na poslední verzi i VM)

Znáte-li řešení, sdělte ho - pomůžete ostatním při řešení stejného problému, i případný "rádce" bude vědět, poradil-li správně nebo špatně.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
03. led 2013 22:48 #101548
PHP 5.3 je už ve verzi 5.3.20, myslím že by asi bylo lepší šáhnou spíše po ní než po 5.3.1, přeci jen opraveno už bylo hodně chyb a bezpečnostních problémů...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.