phoca gallery a slovencina

janyX
12. pro 2012 10:30 #100896
Bez problemov som si nainstaloval com_phocagallery_v3.2.2 a stiahol som aj slovencinu s phoca.cz. Je to zip a obsahuje 2 subory, sk-SK.com_phocagallery.ini a sk-SK.com_phocagallery.menu.ini.
Tieto subory som nakopiroval do ..../language/sk-SK/ ale nevuem prist na to, ako phoca gallery poslovencit ... pozeral som sa ci to nebude v spravcovy jazykovych rozsireni, ale neni to tam

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Lukáš
12. pro 2012 12:59 #100902
Zdravím, zkus balíček se slovenštinou nainstalovat stejným způsobem jako phoca přes správce rozšíření pak to budeš mít galerii slovensky

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od janyX
12. pro 2012 13:14 #100904
No takto to asi nepojde .... Ine baliky som instaloval tak, ze som balik rozbalil do /tmp (to iste aj phoca gallery) tak sa to nainstaluje korektne, Ked chcem nahrat balik.zip a nainstalovat, tak to nefunguje (zrejme to na servery nie je povolene, alebo chyba kniznica, ktora to rozbaluje) takze to robim rucne cez /tmp.
Slovencina tak nainstalovat nepojde, pretoze balik obsahuje len sk-SK.com_phocagallery.ini a sk-SK.com_phocagallery.menu.ini. a chyba tam este xml.
Prip. ak by niekto mal sk jazyk aj s xml, tak to by bodlo

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
12. pro 2012 18:45 - 12. pro 2012 18:52 #100931
Jazykové soubory sk-SK.com_phocagallery.ini a sk-SK.com_phocagallery.menu.ini musíte nakopírovat do složek .administrator/language/sk-SK/ (pro administraci) a soubor sk-SK.com_phocagallery.ini do language/sk-SK/ (pro uživatelskou část).

Ps.: opravdu používáte J3.0? Phoca Gallery pro tuto verzi není určena.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od janyX
12. pro 2012 20:02 - 12. pro 2012 20:04 #100937
ee zle som to zaradil. Nemam joomla 3.0.
Mam Joomla! 2.5.8 Stable a com_phocagallery_v3.2.2 a jazykovy balik sk-SK.com_phocagallery, ale neviem pre ktoru ver. :) no myslim si, ze by mala byt OK, pretoze som ju stiahol priamo z phoca.cz konkretne je to toto joomlacode.org/gf/download/frsrelease/13...com_phocagallery.zip
Aj po nakopirovani prislusnych suborov do prislusnych adresarov nevidim phoca gallery v slovencine :(

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
12. pro 2012 20:41 #100938
No jo, ty soubory jsou pro J1.5, to fungovat nebude. A jak tak koukám verze pro J2.5 ve slovenštině není.

Myslím, že máte jedinou šanci použít češtinu , soubory si přejmenujte (cs-CZ v názvu zaměňte za sk-SK) a nakopírujte jak jsem popisovat dříve.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od janyX
13. pro 2012 16:20 #100948
ok dik ... mohli by ste mi to niekde uploadnut, lebo nechcem Vam zapratavat DB a bez prihlasenia si to nestiahnem

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
13. pro 2012 17:10 #100949
Na to jsem moc líný :), zaregistujte se a stáhněte.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od janyX
13. pro 2012 17:46 #100951
thx ... teraz to uz na mna hovori cz :)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.