3.0. a verze php

martin weinpold
16. říj 2012 14:50 #98836
Zdravim ...
mam na lokalu nekolik moc Joomla instalaci od 1.5. vyse ... Kdyz aktualizuju PHPko pro J!3.0., bude mi behat i vse ostatni, prosim?

Diky moc za info!
M.

Všechno řeší kulka ...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
16. říj 2012 15:36 #98837
Viz Technical requirements

Joomla! versions 1.5.15 + are compatible with PHP 5.3. Note that the OpenID library is not yet compatible with PHP 5.3.

Tedy Joomla Vám běhat bude, otázkou je, zda Vám poběží různá další rozšíření (komponenty / pluginy apod.) To by jste asi musel jedno po druhém projít a ověřit u vývojáře.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Alias75
10. lis 2012 17:11 #99739
Snad nebude vadit když se přifařím. Jde o související dotaz.

Na locale ( wamp) mě nešla Joomla 3.0.1. Samozřejmě špatné PHP. nainstaloval jsem PHP v. 5.3.1.. Instalace se rozeběhla, ale potom se ve wampu nedostanu do myPHPadmin. S verzí 5.2.9 se do administrace dostanu naprosto v pohodě.

Netušíte co dělám špatně?

Děkuji

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
10. lis 2012 20:55 #99753
Nejen Joomla, ale i rozšíření a další aplikace mají své vlastní technické požadavky. Zkuste zkontrolovat požadavky na PHP pro váš phpMyAdmin...

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.