Nenačítá se text u administrace

Jiří
20. kvě 2018 20:22 #135777
Když otevřu nabídku ve vyskakujícím okně, přestane se zobrazovat text. Začalo to z ničeho nic a nevím co to mohlo vyvolat.¨¨
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
20. kvě 2018 20:39 #135779
Jedná se o Phoca Cart. V jaké situaci se to objeví? Co je to za okno?
Používáte poslední aktuální verzi? To je čistá instalace, nebo jste upgradoval? Z jaké verze?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 05:30 #135783
Dobré ráno. Žel to dělá celá jomla a objeví se to vždy když se nastavení otevírá ve "vyskakujícím" okně, pokud je nastaveni v hlavní části, tak se text načte. Jomla i phoca je čistá instalace.

PHP built Linux wh-srv-007 4.9.0-0.bpo.6-amd64 #1 SMP Debian 4.9.88-1+deb9u1~bpo8+1 (2018-05-13) x86_64
Typ databáze mysql
Verze databáze 5.7.21-20
Řazení databáze utf8_general_ci
Řazení při připojení k databázi utf8mb4_general_ci
Verze PHP 5.6.35
Webový server Apache/2.4.10 (Debian)
Rozhraní mezi Webovým serverem a PHP cgi-fcgi
Verze Joomla! Joomla! 3.8.6 Stable [ Amani ] 13-March-2018 14:00 GMT
Verze platformy Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Uživatelský agent Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36
verze Phoca Cart 3.1.0

Snad jsem odpověděl srozumitelně.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 08:07 #135785
Konkrétně, chci nastavit, kde se bude zobrazovat jaké menu.

- Když jdu přes nabídky a u konkrétního menu kliknu na moduly, vyberu modul tak vyskočí okno, které je bez textu.

- Když jdu přes moduly a otevřu konkrétní modul menu (bez vyskakovacího okna), tak vše nastavím bez problému.

Někde to obejít jde, ale někde netuším jak. Je to dost nepříjemné omezení při nastavování :(

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
21. kvě 2018 12:53 #135793
Zapněte v globálním nastavení hlášení chyb na vývoj. Měla by se pak zobrazit nějaká chybová hláška. Pravděpodobně bude na vině nějaký systémový plugin.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 13:10 - 21. kvě 2018 13:11 #135797
Hláška by měla být někde v logu nebo přímo v aplikaci? Žádná hláška nevyskočila, viz screeny
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 13:11 - 21. kvě 2018 13:14 #135798
ještě toto

nejde mi přidat screen s nastavením kde jsem to zapnul

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bart
21. kvě 2018 14:06 - 21. kvě 2018 14:16 #135803
Nastavení ladění systému a výpis chyb

Soubor přílohy:


Cesta: Ovládací panel -> Globální nastavení -> Systém -> Nastavení ladění chyb -> Ladění chyb systému


Soubor přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
21. kvě 2018 14:25 #135805
Stejná chyba se objevuje, když není Joomla nainstalována správným postupem. Zkuste nejprve stáhnout celý instalační balíček Joomly Joomla! 3.8.7 English (UK), 3.8.7 Full Package, ZIP a nainstalovat jej v Rozšíření - Aktualizace Joomla: záložka Nahrát a aktualizovat.

Potom si zaktualizujte i všechna rozšíření v Rozšíření - Spravovat - Aktualizovat.

V Phoca Cart si zkontrolujte možné aktualizace v Phoca Cart - Rozšíření.

A následně také nastavte v Jazyky: Instalované (veřejná část) češtinu jako výchozí, případně totéž i pro administraci (pokud nepoužíváte angličtinu).

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 17:56 #135811
Aktualizoval jsem, administrace chodí, ale chyba žel trvá a nefungují ani stránky


Nastavení Hodnota

PHP built Linux wh-srv-007 4.9.0-0.bpo.6-amd64 #1 SMP Debian 4.9.88-1+deb9u1~bpo8+1 (2018-05-13) x86_64
Typ databáze mysql
Verze databáze 5.7.21-20
Řazení databáze utf8_general_ci
Řazení při připojení k databázi utf8mb4_general_ci
Verze PHP 5.6.35
Webový server Apache/2.4.10 (Debian)
Rozhraní mezi Webovým serverem a PHP cgi-fcgi
Verze Joomla! Joomla! 3.8.7 Stable [ Amani ] 18-April-2018 14:00 GMT
Verze platformy Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Uživatelský agent Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 18:31 #135812
nahrál jsem zálohu z doby kdy to 100%ně fungovalo a stejně to nejede. Mohl to udělat přechod z http na https?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
21. kvě 2018 21:33 #135815
HTTPS v Joomle můžete v Globálním nastavení vypnout.
Také vypněte v administraci hezké SEF URL, to nemá co na budovaném webu dělat.
A vůbec by nebylo špatné přejít na PHP 7+.

Udělejte znova to co jsem psal předtím (stejně vás to čeká).

Opravte databázi v Rozšíření: Databáze.
Zakažte ty různé pluginy FB a podobně.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 21:38 #135816
jdu na to

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Jiří
21. kvě 2018 21:54 - 21. kvě 2018 22:04 #135817
PHP built Linux wh-srv-007 4.9.0-0.bpo.6-amd64 #1 SMP Debian 4.9.88-1+deb9u1~bpo8+1 (2018-05-13) x86_64
Typ databáze mysql
Verze databáze 5.7.21-20
Řazení databáze utf8_general_ci
Řazení při připojení k databázi utf8mb4_general_ci
Verze PHP 7.2.5
Webový server Apache/2.4.10 (Debian)
Rozhraní mezi Webovým serverem a PHP cgi-fcgi
Verze Joomla! Joomla! 3.8.7 Stable [ Amani ] 18-April-2018 14:00 GMT
Verze platformy Joomla! Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Uživatelský agent Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36

vše hotovo, pluginy jsem odinstaloval, stránky nejedou, administrace pořád nejede jak má

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
21. kvě 2018 22:29 - 21. kvě 2018 22:53 #135818
Vypnuté https nevidím, češtinu zapnutou taky nemáte...

A na stránkách máte chybu 500 napsanou:
If difficulties persist, please contact the System Administrator of this site and report the error below.
1146 Table 'profuecz_db001.#__sellacious_config' doesn't exist

Vy používáte Page Builder?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.