Přeinstalování jádra Joomla!

Tom
25. úno 2018 09:34 #134417
Dobré ráno, z nějakého záhadného důvodu mi padají stránky. Musím přeinstalovat jádro a vše funguje. Kde prosím může být chyba? Aktuálně používám Joomla 3.8.5

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
25. úno 2018 10:10 #134418
Proč vám stránky padají nikdo neporadí, to je třeba vidět. Alespoň odkaz na stránky je třeba, nějaký screen, chybové hlášení, popis, jak se chyba projevuje,....

V Komponenty - Aktualizace Joomla - záložka Online aktualizace si můžete přeinstalovat poslední aktualizaci nebo v Komponenty - Aktualizace Joomla - záložka Nahrát a aktualizovat si přeinstalujete třeba i komplet jádro Joomly. Nejprve si ale stáhněte poslední kompletní instalační balíček .

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Tom
25. úno 2018 11:04 #134423
Naběhne pouze hláška - spojení přerušeno

Myslím si že to je šablonou která na webu běží.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
25. úno 2018 11:19 - 25. úno 2018 11:23 #134424
Opravdu jen taková krátká hláška? (aspoň screen obrazovky by nebyl?)
Děje se tak pouze u vašich stránek?
Ve front nebo backendu?
Ve všech prohlížečích?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Tom
25. úno 2018 12:06 #134428
Je to pouze na mých stránkách. Veškeré prohlížeče hlásí stejnou chybu - chyba připojení, nelze se připojit a pod.

Vždy když přeinstaluji jádro Joomla, tak vše běží...ale jen chvíli hodinu, dvě a pak opět stejný problém.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
25. úno 2018 12:15 #134429
Cache, GZIP,... v Joomle používáte?
Nějaký nástroj, třeba tools.pingdom.com/ vám nějaké chyby neukáže?

Zmiňoval jste se o šabloně. Jak moc je zastaralá? Jak moc je zastaralý případný framework? JSou vůbec schopné pracovat s poslední verzí Joomly?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Tom
25. úno 2018 13:16 #134431
Šablona je od Yootheme, konkrétně yoo_finch, patrně je chyba v tom, že jsme zaktualizovali Joomla na 3.8.5

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
25. úno 2018 22:27 - 25. úno 2018 22:29 #134441
Leze to z vás, jak z chlupaté deky. Na otázky odpovídáte napůl.

Pomocí funkce aktualizace můžete provést i downgrade jádra Joomly. Pak můžete vyzkoušet, zda to s verzí Joomly souvisí. Ale není to řešení, může problém s chybami a zabezpečením.

Po aktualizaci Joomly (nebo přeinstalování) dochází k vyprázdnění cache Joomly. A protože po tomto váš web funguje, zaměřil bych se právě na mezipaměť.

Zkuste mezipaměti Joomly a GZIP vypnout.
Zkontrolujte parametry vašeho hostingu, zda jsou vhodné pro vaši verzi Joomly.
Zkontrolujte, zda máte také dostatek prostoru na FTP a zapnutí cache nevyčerpá poslední zbytky.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Karel
27. úno 2018 18:17 #134464
Dobrý den,
taky mám problém s webem. Mám též šablonu od yootheme, konkrétně yoo_avenue.
Administrace funguje a pokud přepnu stránky na jinou šablonu, stránky fungují.
www.vemcamara.cz/

Nějaký typ? kromě opětovné zaplacení licence?

Děkuji

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
28. úno 2018 00:15 #134469

popgangac napsal: Nějaký typ? kromě opětovné zaplacení licence?

:) Zapnout ladění, zjistit chybu a opravit ji. Otázkou je kolik stojí licence, a nakolik si věříte že jste schopen chybu v PHP opravit, a kolik Vám to zabere času...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Karel
28. úno 2018 18:19 #134486
Nevěřím si vůbec :/ navíc jak jsem koukal, mám poslední verzi šablony :/

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
01. bře 2018 16:04 #134492
zdravím, kde je tam problém? Já žádný nevidím

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Karel
02. bře 2018 09:53 #134499
Obnovil jsem ze zálohy verzi jommly 3.8.4.
Vyloženě nebude spolupracovat verze 3.8.5. s šablonou. :/

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cufe
02. bře 2018 10:57 #134501
U verze Vaší šablony vidím na webu tvůrce verzi označení aktuální verze 1.0.12 z 16. října 2017. Pokud danou verzi nemáte nainstalovanou, pravděpodobně budete mít problém, ale je to 50 na 50. Není zřejmé, zda je i ta verze šablony kompatibilní s 3.8.5.. Navíc, pokud je mi známo, rozdíl mezi 3.8.4 a 3.8.5 je především ve věcech bezpečnostních. Moc tedy nevěřím, že by měla být šablona kompatibilní s x.x.4 a s x.x.5 už ne. Doporučil bych Vám zaslat dotaz přímo výrobci šablony.

Joomla úřední deska | IVT služby - IT služby, webové stránky v Joomla!, online marketing | Joomla je best! Zveřejni svůj problém, pokud ho vyřešíš sám, jsi best!

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.