Joomla 3.8 a vyšší - podpora PHP7 a MariaDB

Lukas pokorny
22. led 2018 00:41 #133896
Dobrý den, máte někdo zkušenost s Joomlou 3.8 na serveru s PHP7 a db MariaDB? Je to jedna z možností, kterou nabízí můj hosting pro změnu z již nevyhovující varianty PHP 5.4 a Mysql 5.5. Zajímá mne především, zdali má smysl přemigrovat takto, nebo stačí dlouhodobě přejít na server s PHP 5.6 a MySQL 5.5.
A jak případně přemigrovat na PHP7 a MariaDB? Má to nějaká specifika?
Děkuji za odpověď.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
22. led 2018 01:37 #133897
Nic migrovat nemusíte, prostě na tomto Joomla běhá, viz. technické požadavky: docs.joomla.org/Technical_requirements

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Petr
22. led 2018 06:17 #133899
Běží na tom v pohodě. Mám Joomla! 3.8.3, PHP 7.1.13 a databáze 5.5.56-MariaDB

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.