upgrade VM

Ernst
23. čec 2017 16:40 #131884
Po upgrade VM 3.0 na poslední verzi mi při zobrazení detailu zboží vypíše chybu:
1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ASC FROM `#__virtuemart_products` as p INNER JOIN `#__virtuemart_products_' at line 1

nevíte prosím někdo co s tím?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od zpetr
24. čec 2017 14:42 #131886
Poděkovali: Ernst

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
24. čec 2017 20:32 #131888
děkuji, ta úprava v /administrator/components/com_virtuemart/models/product.php pomohla :)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
03. zář 2017 12:31 #132208
ve verzi 3.2.4 se tato chyba již neobjevuje

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.