Nefunguje editácia článkov, aktualizácia

zlatypes
29. pro 2016 14:59 #129692
Dobrý deň, prajem!

vyskytol sa mi problém v administrácií stránky, ktorý neviem opraviť. Ak editujem už existujúce články, žiadna zmena sa neprejaví, článok ostane nezmenený. (dokonca i keď použijem tlačítko Uložit, vyhodí ma z editácie článku na výpis článkov.) Pri jeho názve sa vo výpise článkov potom zobrazí ikonka Zámku.
Rovnako nedokážem pridávať ani nové články, jednoducho ich neuloží.
Ak chcem Joomlu aktualizovať na verziu 3,6,5 v administrácií automaticky, nepustí ma. Miesto toho vyhodí hlásenie "Error: Invalid login". Či to spolu nesúvisí...

Cache vymazané, nepomohlo. Objavený vírus, - vymazaný, no stále nepomohlo.
Kontaktovala som i hosting, na ktorom mám stránku zaplatenú, nevedeli mi nič nového poradiť, jedine že problém v serveri nie je.
Takisto som kontrolovala právomoci používateľov, všetko vyzerá byť v poriadku. Len to stále nefunguje.

Vopred vám ďakujem za akúkoľvek pomoc!

Jana.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
29. pro 2016 15:38 #129693
Jak to vidím, tak je to jen pokračování vašeho letního vlákna: www.joomlaportal.cz/forum/71-joomla-3-0-...guju-sablony?start=6
A tam najdete pro začátek i rady...

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od zlatypes
29. pro 2016 18:49 #129694
Dobrý deň! :)

Súbory som práve prepísala a prekontrolovala podľa toho článku (keďže zálohu, žiaľ, nemám), z tohoto hľadiska by to malo byť v poriadku.
Avšak administrácia stále nefunguje. Netušíte, v čom by mohol byť stále problém, respektíve ako túto situáciu vyriešiť?

Jana.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
30. pro 2016 12:40 - 31. pro 2016 13:50 #129698
Těžko říci. Osobně bych pořád tipoval na chybějící nebo poškozené soubory Joomly.
Můžete si v administraci zapnout Ladění chyb a uvidíte, také můžete použít Firebug a podobně...

Přes Firebug je hned vidět, že máte chybějící a na podivných místech požadované soubory šablony (template.css,...), nebo třeba chybu: JQMIGRATE: Migrate is installed, version 1.4.1 ... www.google.cz/search?q=JQMIGRATE+joomla

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od zlatypes
30. pro 2016 16:00 - 30. pro 2016 16:01 #129699
Nepomohlo to. Ladenie serveru nefunguje, nejde ho spustiť (stránka sa obnoví bez zmeny, ostáva zaškrnuté "Nie" miesto "Áno" bez zmeny) ...

Rozhodla som sa Joomlu preinštalovať, keďže iného východiska zrejme niet. Vymazala som všetky tabuľky a všetky súbory Joomly a skopírovala inštalačný balíček ešte raz.
Avšak problém pokračuje.
Všetky kroky nastavení prebehli úspešne, avšak keď malo dôjsť k samotnej inštalácií Joomly, opäť problém pokračuje. Inštalácia sa v polovici zastavila a vrátilo ma to na poslednú stránku pred inštaláciou bez zmien, bez dokončenia.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od zlatypes
30. pro 2016 19:44 #129702
Momentálne, - po vymazaní cachov mi nabehla stránka s úspešným nainštalovaním Joomly. Odstránila som teda priečinok Installation, presunulo ma to do administrácie. Tá zasa nefunguje, vykazuje rovnaké chyby.
Teda ani čisté preinštalovanie tomu nepomohlo.
Administrácia nefunguje ani z iných počítačov, ani v Linuxe.
Inštalačku som sťahovala novú, originálnu zo stránky Joomly...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
30. pro 2016 20:42 - 30. pro 2016 20:43 #129704

Bong napsal: nebo třeba chybu: JQMIGRATE: Migrate is installed, version 1.4.1 ... www.google.cz/search?q=JQMIGRATE+joomla


Ja se sem jen na rychlo vetru. Jak odstranit chybu JQMIGRATE: Migrate is installed, version 1.4.1 ?

Uz pred delsi dobou jsem se to pokousel resit a reseni jsem nenasel. Dokonce kdosi, koho nazyvaji Joomla esem (posledni prispevek z odkazu niz) primo tvrdi, ze to nicemu nevadi. Co s tim teda delat, pripadne, jak ji odstranit? Mne nepomohl zadny navod. forum.joomla.org/viewtopic.php?t=928872
Respektive pomohlo to prejmenovani souboru, ale to asi neni to pravy reseni.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
31. pro 2016 14:05 - 31. pro 2016 14:08 #129712

zlatypes napsal: ....ani čisté preinštalovanie tomu nepomohlo.

Buď to přeinstalování nebylo zase tak moc "čisté" nebo třeba váš hosting není vhodný pro tuto verzi Joomly. Splňuje váš hosting požadavky: docs.joomla.org/Technical_requirements , instalujete tak, že do prázdného FTP prostoru nahrajete celý (FULL) instalační ZIP stažený z downloads.joomla.org/ a následně jej v prohlížeči rozbalíte třeba pomocí kickstart.php a teprve poté spustíte instalaci?

radek178 napsal: Jak odstranit chybu JQMIGRATE: Migrate is installed, version 1.4.1 ?

Netuším, v tomto vlákně jsem to dal pouze jako upozornění co všechno se děje na stránkách, ale určitě tato chyba nemá nic společného s problémy tohoto vlákna...
Smazání nebo přejmenování souboru mi také nepřipadá jako něco úžasného, spíš to bude odstranění důsledku namísto příčiny.

I'm sorry, my responses are limited...you must ask the right questions.
Poděkovali: zlatypes

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od zlatypes
01. led 2017 15:36 #129716
Skúsila som znova nainštalovať Joomlu, tentokrát staršiu verziu, 3.4.8, rozbalenú cez kickstart. Inštalácia prebehla do konca bez chyby.
No v administrácií stále nefunguje pridanie článkov, stále ich neuloží, rovnako znemožňuje ďalšie manipulácie s nastaveniami Joomly.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
02. led 2017 13:05 #129719

Bong napsal: Netuším, v tomto vlákně jsem to dal pouze jako upozornění co všechno se děje na stránkách, ale určitě tato chyba nemá nic společného s problémy tohoto vlákna...
Smazání nebo přejmenování souboru mi také nepřipadá jako něco úžasného, spíš to bude odstranění důsledku namísto příčiny.

OK. No nicmene jsem se dival a mam to na vsech Joomla webech a reseni jsem zatim nenasel.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
02. led 2017 13:21 #129720

JQMIGRATE: Migrate is installed, version 1.4.1 ?

To opravdu není chyba, jen upozornění na to, že se používá jQuery v "migračním režimu", tj obsahuje nějaké funkce pro zpětnou kompatibilitu se staršími verzemi.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
02. led 2017 13:29 #129723
Aha, no pokud to neni chyba, tak by to tam nemelo byt a ten soubor "jquery migrate" je tam uz pak taky zbytecnej, ne? Ale nejsem programator, jen uvazuju, co tam dela neco, co patri do stare Joomly. Pochybuju, ze nekdo bude downgradovat. A i kdyby, tak se to dalo vyresit tak, ze to nekde v Joomle bude a zapne se to, ne ze to bude zapnuty pro vsechny.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
02. led 2017 16:01 #129724
Není to chyba, ale upozornění. Nesouvisí to s Joomlou, ale s JQuery. Nahrává se to spíš kvůli šablonám, a rozšířením třetích stran, než kvůli Joomle. Nejde o downgrade ale o zpětnou kompatibilitu právě rozšíření třetích stran.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od zlatypes
05. led 2017 18:33 #129771

zlatypes napsal: Skúsila som znova nainštalovať Joomlu, tentokrát staršiu verziu, 3.4.8, rozbalenú cez kickstart. Inštalácia prebehla do konca bez chyby.
No v administrácií stále nefunguje pridanie článkov, stále ich neuloží, rovnako znemožňuje ďalšie manipulácie s nastaveniami Joomly.


Netušíte, kde môže byť problém.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
05. led 2017 19:07 - 05. led 2017 19:08 #129772
Zkuse jiný prohlížeč, jiný počítač,...
A co technické požadavky a nastavení? Odpovídají verzi Joomly? Tam bych hledal problém v případě, že všechno děláte správně... změňte hosting...

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.