Joomla 3.6.5 a TinyMCE 4

Karel Hlavac
22. pro 2016 13:58 #129642
Dobrý den,

po delší době jsem si nainstaloval Joomlu (3.6.5) a zjistil jsem, že je tam TinyMce 3.5.11, které např. neumí načíst ani obrázek ze složky webu. Není tam ani tlačítko "readmore", atd.
Musí se tam ještě něco přidat nebo jen špatně hledám?
Chtěl jsem to vyřešit novou verzí TinyMCE 4, ale opět nemůžu nikde nic najít. :-(
Řešil jste to už někdo?

KH

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
22. pro 2016 14:11 - 22. pro 2016 14:26 #129643
Joomla! 3.6.5 — Plugin: Editor - TinyMCE ... verze 4.4.3
Zkotrolujte, co jste si vlastně nainstaloval a jak...


Download Joomla! 3.6.5 - English (UK), 3.6.5 Full Package, ZIP

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Karel Hlavac
22. pro 2016 15:01 #129644
No jo, máte pravdu. Teď jsem se podíval na novou instalaci a opravdu je tam verze 4. Na té druhé instalaci jsem zkoušel upgrade z verze 2.5, tak se to nějak nezaktualizovalo...

Stejně se při editaci článku pod tlačítkem obrázku nezobrazí "průzkumník", abych mohl do článku vložit obrázek přímo z webu. :-(

Děkuji za nakopnutí.

KH

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
22. pro 2016 15:16 #129645
Upgrade a čistá instalace se velký rozdíl. A všechno má své postupy. Zřejmě něco děláte špatně.
Držte se návodů, neexperimentujte a při upgradě a aktualizaci využívejte vestavěné nástroje v admnistraci Joomly.

Jestli se vám něco po instalaci nezobrazuje nebo nefunguje přičítejte to špatné instalaci, kdy jste něco zanedbal.

Instalujte takto: www.bongovo.cz/joomla/12-jak-spravne-nainstalovat-joomlu

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.