chyba 1064

Václav Horák
10. srp 2016 21:55 #127987
Pokud by někdo měl potíže s chybovou hláškou 1064 při spuštění komponenty Aktualizace Joomla 3.6, která hlásila "You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 SQL=UPDATE `gve_update_sites` SET `last_check_timestamp`='0',`location`=' update.joomla.org/core/list.xml ' WHERE".
Tento problém se podařilo odstranit pomocí instalace komponenty Fix Update Sites, která chybu opravila a aktualizace opět funguje.
Poděkovali: Cony, Ben

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
11. srp 2016 12:47 #128000
A odkaz na tu komponentu?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ben
11. srp 2016 14:51 #128005
Ahoj všem,

chybu při aktualizaci způsobuje chyba v Akeeba Backup. Popis chyby, včetně opravného balíčku (stačí jej nainstalovat jako kterékoliv jiné rozšíření do J!) je na stránkách Akeeby .

Tak konečně hurá na aktualizace.

Díky moc keltoi2 za informaci, co s tím.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.