Szaki table plugin problém

Vasek
28. čen 2016 18:58 - 28. čen 2016 18:59 #127431
Ahoj,
Mám Joomlu 3.5 a nainstaloval jsem plugin szaki table který jsem používal na joomle 1.5 a osvědčil se mi. Po instalaci se tváří že je vše OK ale nad tabulkou mi php vyhodí tyto chyby.
Notice: Undefined offset: 1 in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 74

Notice: Undefined offset: 1 in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 81

Notice: Undefined offset: 1 in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 89

Notice: Undefined offset: 1 in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 131

Notice: Undefined offset: 1 in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 137

Notice: Undefined offset: 1 in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 145

Notice: Undefined variable: error in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 173

Notice: Undefined variable: pagerJS in C:\xampp\htdocs\jommla\plugins\content\szaki_table\szaki_table.php on line 188

Je to divné tabulka a její funkce, které požaduji fungují ale prostě mi to vyhodí i tyto chyby. Jako server používám při tvorbě webu xamp. Prosím o radu jak tuto chybu vyřešit. Předem moc dík
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
28. čen 2016 19:11 #127432
a jste si jist, že tento plugin je kompatibilní s joomlou 3.5?

z toho, co jsem našel vypadá, že není.

Hlášení chyb máte vypnuté nebo zapnuté? Pokud ho máte zapnuté. zkuste ho vypnout.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Vasek
28. čen 2016 19:14 #127433

ernst napsal: a jste si jist, že tento plugin je kompatibilní s joomlou 3.5?

z toho, co jsem našel vypadá, že není.

Hlášení chyb máte vypnuté nebo zapnuté? Pokud ho máte zapnuté. zkuste ho vypnout.


Popravdě jist si nejsem. Našel jsem přímo na webu, že jen joomla 3.0. Hlášeni chyb jsem nevypínal ale zkusím to vypnout. Jinak neznáte nějaký podobný plugin nebo modul? Něco jsem našel ale vše je placené

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Vasek
28. čen 2016 19:18 #127434
Vypnul jsem hlášení chyb a zmizlo to. Jen si nejsem jist, jestli je to dobré a zda to nebude dělat neplechu. Ale funkce pluginu fungují tak jak mají

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
28. čen 2016 20:08 #127438
neplechu by to nemělo dělat
dost modulů a pluginů hlásí nějaké chyby a třeba jen na localhost na webu pak ne.
můžete se podívat na ty řádky, kde to hlásilo chyby, co tam vlastně je.
Ale pokud jste si jist, že funkčnost pluginu je správná, neřešil bych to nějak výrazně

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.