Virtuemart - nová metoda platby

Tom
19. čen 2016 15:23 #127317
Prosím o radu... už jsem to asi zapomněl a nevím jak tento problém z Virtuemart odstranit.

Chci přidat novou metodu platby a nemohu tak učinit protože je patrně něco špatně. Přikládám obrázek...a domnívám se že jde o banalitu nicméně dle instrukcí v anglickém jazyce se nikam nehnu.

Děkuji za radu.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
19. čen 2016 16:34 #127318
Obrázek se nenahrál... Nainstalovat češtinu do Virtuemart vám nepomůže?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Tom
19. čen 2016 18:55 - 19. čen 2016 18:57 #127327

Čeština mi moc nepomohla :)
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
19. čen 2016 23:14 #127328
Čeština pro Virtuemart může pomoci pokud budete mít administraci Joomly v češtině, jinak bude vše anglicky. Joomlu máte aktuální? Virtuemart také? Řádně nainstalováno? Pluginy plateb povolené? Přepnutí na standardní šablonu administrace Joomly nepomůže?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Martens
20. čen 2016 06:45 #127330
No ja nevim, ale pokud zadavam novy typ platby, tak jej musim nejdrive vyplnit v zalozce Payment method information a ulozit a teprve potom jej muzu konfigurovat.

Do te doby bude zalozka Konfigurace prazdna. Presne jak to pise ten text na obrazku.

Odesláno z mého Vodafone Smart Tab 4G pomocí Tapatalk

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
20. čen 2016 18:55 #127343
ten obrázek je ještě z joomly 1.5?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Tom
20. čen 2016 20:14 #127344
Dobrý večer, právě že po vyplnění názvu nám nejde doprava/platba uložit tak, aby se následně objevila konfigurace....nevíte jaký plugin musí být zapnutý?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
20. čen 2016 21:23 - 20. čen 2016 21:31 #127346
Když se vás někdo na něco ptá, není to jen tak ze srandy. Pokud nebudete odpovídat, těžko radit...

Řešení je nakousnuté v mých předchozích otázkách... Jak svoji situaci vyřešíte?

1. nainstalujte poslední verzi Joomla 3.5.1
2. nainstalujte češtinu pro Joomla a také Virtuemart cs-CZ.com_virtuemart.zip , češtinu si nastavte jako výchozí
3. nainstalujte řádně Virtuemart, tedy postupně z instalačního balíčku com_virtuemart.3.0.14_extract_first.zip nainstalujte com_virtuemart.3.0.14.zip, com_virtuemart.3.0.14_ext_aio.zip a com_tcpdf_1.0.0.zip
4. používejte výchozí šablonu administrace, vámi zvolená nefunguje s Virtuemart korektně

Pokud cokoli z jmenovaného děláte jinak (třeba v jiném pořadí, nebo vám něco chybí), pak se nedivte, že vám to nefunguje...

I'm sorry, my responses are limited...you must ask the right questions.
Poděkovali: Tom

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Tom
20. čen 2016 22:23 #127348
Mohu se Vámi prosím nějak finančně vyrovnat? Děkuji za radu.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
20. čen 2016 22:38 #127349
jen bych doplnil.
Kombinace joomla 3.5.1 a VM 3.0.14 není to pravé ořechové.
Doporučuji joomla 3.4.28 a vm 3.0.14.
Ještě je možné joomla 3.5.1. VM 3.0.16, ale tam jsou ještě chyby. Raději počkat až na další verzi VM.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.