Přihlásit se

J2XML for Joomla! 3.0 vyžaduje jinou knihovnu !

16. čvn 2016 21:52 #127281 od Tomas S.
Při použití tohoto návodu na import přes J2XML, při nahrání bloku dat do Joomla 3.5.1 mi to hodí tuhle chybu:

Chyba
Importer 1.5 for J2XML requires J2XML Library 15.9.270 or above.
File format (v1.5.6.74) not supported. Impossible to import file.

Export byl z Joomla 1.5.26, Jaké řešení doporučujete ?

Pro možnost přispívání do fóra se přihlaste.

17. čvn 2016 10:02 - 17. čvn 2016 10:03 #127305 od Bong
Odpověď od Bong
Nemáte nainstalován nebo povolen potřebný plugin. Viz.: www.andrewbrettwatson.com/index.php/more...ta-in-joomla-3-0-2-5

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra se přihlaste.

17. čvn 2016 17:09 #127308 od Tomas S.
Odpověď od Tomas S.
je to zvláštní, ale ten plugin je nainstalovaný a povolený. V popisu má:

Allows J2XML to import data from J2XML 1.5. Requires J2XML Library 13.8.220 or above.
Spaces and backslashes in the username will be translated into minus character (-).

Pro možnost přispívání do fóra se přihlaste.

19. čvn 2016 17:25 #127324 od Tomas S.
Odpověď od Tomas S.
opradu nikdo neví ? Ani ty Bongu ?

Pro možnost přispívání do fóra se přihlaste.

19. čvn 2016 17:33 #127325 od Bong
Odpověď od Bong
Do Joomly 1.5 jste si nainstaloval co? Nemáte tam nějakou starou verzi?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra se přihlaste.

19. čvn 2016 18:00 #127326 od Tomas S.
Odpověď od Tomas S.
Starou Joomlu mám ve verzi 1.5.26 a nainstaloval jsem si dovnitř tyto komponenty:

J2XML 1.5.4.81 , akorát pokud v komponentech rozkliknu J2XML >> Control Panel >> a kliknu nalevo na Welcome to J2XML, zobrazí se mi tam jako installed version: 1.5.6 build 80 [ Fravàglia ]. Tak nevím.

Postupoval jsem v souladu s tímto návodem.

Pro možnost přispívání do fóra se přihlaste.

Powered by Fórum