pomoc s VM

Ernst
14. dub 2016 16:01 #126628
Po aktualizaci na joomla 5.1 a VM 3.0.16 mi začlo zlobit výběr potomků.
Třeba beta.batavia.cz/index.php/bytove-doplnky/nahrdelniky by to po výběru varianty mělo skočit na tu variantu.
ale ona se jen zobrazí v adresním řádku a nezobrazí se. Musí se udělat refresh.
Z detailu zboží nebo u produktů na hlavní stránce beta.batavia.cz/index.php/e-shop se to provede správně

volám o naléhavou pomoc

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
14. dub 2016 16:38 #126630
po přeinstalaci na VM 3.0.14 se to spravilo, ale pokud by někdo věděl řešení je to na jiném webu
www.batavia.cz/index.php/bytove-doplnky/nahrdelniky
www.batavia.cz/index.php/e-shop

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
14. dub 2016 16:43 #126631
Tak vrácení na VM 3.0.14 nepomohlo, to to zase hlásí chyby jinde

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
14. dub 2016 18:48 #126633
Tak jedině se vrátit na 3.4.18 a 3.0.14. Jinak se ta chyba projevuje.
Musíme počkat na další verzi VM

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
14. dub 2016 19:02 #126634
Takže pozor joomla 5.1. sw VM 3.0.14 Hlásí chybu po potvrzení objednávky, joomla 5.1. s VM 3.0.16. neskáče z přehledu zboží kategorie na vybranou vyriantu.
POZOR raději vyčkejte s upgrade

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
14. dub 2016 21:44 #126637
Joomla 3.5.1 přinesla bohužel jednu změnu v odesílání emailů, která není zpětně kompatibilní. Virtuemat (a nejen ten) s tím nepočítá a má problémy s odesláním emailů. Oprava je zmiňována v tomto vlákně . VM 3.0.16 jí již v sobě má zabudovanou, ale jak píšete zřejmě má zas problém s něčím jiným :)

VM 3.0.14 i 3.0.16 má také problémy se správnou detekcí chyby 404 (neexistujících stránek), v důsledku to znamená že jakýkoliv nesmysl v URL se vyhodnotí jako falešně existující stránka. Znehodnocuje to např. funkčnost komponenty přesměrování, pokud máte VM jako úvodní stránku. Oprava je zde .

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
14. dub 2016 23:44 #126639
Dík za doplnění, musel jsem si to bohužel vyzkoušet na vlastní kůži.
Zdá se, že pomohl následující postup:
1. Přejet joomlu 5.1 plným instalačním balíčkem joomly 3.4.28 stejně jako instalace libovolné komponenty.
2. Znovu nainstalovat VM 3.0.14 bez ohledu na stávající verzi 3.016.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
14. dub 2016 23:53 - 14. dub 2016 23:54 #126640

ernst napsal: 1. Přejet joomlu 5.1 plným instalačním balíčkem joomly 3.4.28 stejně jako instalace libovolné komponenty.

Vy ste pár let napřed :cheer: Joomla 5.1 tu ještě nějaký ten pátek nebude (je 3.5.1) a 3.4.28 už zřejmě nikdy (má to být 3.4.8 )

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
15. dub 2016 11:16 #126641
ano dělal jsem 5 věcí najednou a takhle to dopadne. Samozřejmě jsem se překlepl, děkuji za opravu :oops:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.