Joomla3 problém zo serverom

igor
15. říj 2015 14:20 #123956
Zdravím mám problém zo svojou stránkou, ktorá je naprogramovaná na Joomle3. Keď chcem pozrieť stránku či už z forhendu sexujeme.net/ alebo z sa chcem prihlásiť do administrácie do bekhendu sexujeme.net/administrator/index.php načíta mi čistú bielu stránku . ( Upresním v bekhende mi najprv načíta tabuľku na prihlásenie a keď dám meno a heslo a kliknem na prihlásenie až potom mi načíta bielu stránku ) Ako som už písal ide o stránku www.sexujeme.net ... Prikladám aj screenshot
Môže mi niekto pomôcť ???
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Houbák
15. říj 2015 15:05 #123957
Zapněte vypisování chyb editací souboru configuration.php v root webu. Najděte v něm položku $error_reporting a místo none napište maximum. Soubor uložte a po opětovném načtení stránky by se měla zobrazit chyba, která neumožňuje zobrazení stránky.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
15. říj 2015 15:09 #123958
Ďakujem za radu ,ale nakoľko som začiatočník moc som nepochopil čo mam urobiť alebo skôr ako to mam urobiť. Nemôžte to upresniť prosím vás ?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
15. říj 2015 15:15 #123959
Doménu aj hosting mam zriadené na stránke one.com po prihlásení do ovládacieho panela na one.com tam je možnosť Správa PHP a po kliknutí na ňu tam mám že Chybové správy PHP a možnosť zapnúť a vypnúť ( priložil som screenshot) to je to čo ste mi písal vo vašej odpovedi ?
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Houbák
15. říj 2015 15:32 #123960
Webhosting one.com neznám, takže nevím, co se stane nastavením přímo tam. Já jsem myslel úpravu souboru, který se nachází na ftp, kde máte nahraný váš web.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
15. říj 2015 22:10 #123966
TAK SA MI ASI PODARILO PUSTIT TEN ERROR LOG PO NACITANI STRANKY Z frontendu mi to tam nacita toto :
Warning: require_once(/customers/3/c/7/sexujeme.net/httpd.www/components/com_ev_easymodal/models/ev_easymodal.php): failed to open stream: No such file or directory in /customers/3/c/7/sexujeme.net/httpd.www/plugins/system/ev_easymodal/ev_easymodal.php on line 99 Fatal error: require_once(): Failed opening required '/customers/3/c/7/sexujeme.net/httpd.www/components/com_ev_easymodal/models/ev_easymodal.php' (include_path='.:/usr/share/php') in /customers/3/c/7/sexujeme.net/httpd.www/plugins/system/ev_easymodal/ev_easymodal.php on line 99

a z backendu tam je toto : ( ale toto je vidiet uuuplne slabulinko skoro som si to nevsimol )
Strict Standards: Only variables should be assigned by reference in /customers/3/c/7/sexujeme.net/httpd.www/plugins/system/SEOSimple/SEOSimple.php on line 24 Strict Standards: Only variables should be assigned by reference in /customers/3/c/7/sexujeme.net/httpd.www/plugins/system/SEOSimple/SEOSimple.php on line 25 Strict Standards: Only variables should be assigned by reference in /customers/3/c/7/sexujeme.net/httpd.www/plugins/system/noextlinks/noextlinks.php on line 32

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
15. říj 2015 22:26 #123967
Frontend Vám hlásí, že mu chybí soubor /components/com_ev_easymodal/models/ev_easymodal.php, který potřebuje plugin ev_easymodal. Tipl bych, že jste odinstaloval komponentu ev_easymodal, ale ponechal aktivní plugin. Deaktivujte si plugin přímou úpravou v databázi.

Hlášky z administrace nejsou chybové, zřejmě tam bude ještě nějaká, dost pravděpodobně stejná jako ve frontend.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
15. říj 2015 22:35 #123968
a poradíte ako ho deaktivujem ???

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
16. říj 2015 06:20 #123969
Smazáním nebo úpravou (enabled) záznamu pluginu v tabulce extensions databáze vaší Joomly.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
16. říj 2015 10:29 #123973
A nemohli by ste mi napísať ako sa k tej tabuľke dostanem ako zistím ktorá to je a čo presne tam mám urobiť ? Prepáčte že som taký otravný.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
16. říj 2015 11:31 #123978
Potřebujete nějakého správce databáze. Nejjednodušší bude zjistit, kde má Váš hosting nainstalovaný phpMyAdmin. Do něj se přihlásíte jménem a heslem k databázi Joomly (to zjistíte např. v souboru configuration.php). Najdete si tabulku extensions a v řádku příslušného pluginu (dohledáte dle názvu) ve sloupci enabled změníte hodnotu 1 na 0.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
16. říj 2015 11:58 - 16. říj 2015 12:01 #123979
Posielam screenshot či či som urobil to čo ste mi písal pretože aj po zmene hodnoty na 0 mi to stále stránku nenačíta.

Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Houbák
16. říj 2015 13:03 #123980
Vy jste upravoval záznam ke komponentě, musíte upravovat záznal k pluginu. Pozor, těch pluginů, které se vztahují k tomuto rozšížení, může být více. Bylo by dobré vypnout všechny.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
16. říj 2015 13:11 #123981
Screenshot je zmenšený, není toho na něm moc vidět, ale pokud dobře koukám, tak jste zakázal komponentu a ne plugin. Ještě tam bude řádek pro plugin.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od igor
16. říj 2015 13:12 #123982
Ano potom som si to vsimol ale bohuzial aj tak mi to nepomohlo...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.