Breadcrumbs, spatne zobrazeni

radek
29. led 2015 15:34 - 29. led 2015 15:42 #119889
Ahoj,

potrebuju poradit s nastavenim breadcrumbs. Hledal jsem tady na foru i na netu a nic moc jsem zatim neobjevil. Nikdy jsem to nepouzival, ale ted jsem si po asi 7 letech fungovani s Joomlou rekl, ze bych to zkusil u jednoho webu. Narazil jsem ale hned na problemy.

1. Cesta se v breadcrumbs nezobrazuje spravne. Nejsou oddeleny nektere polozky, co jsou v menu.

2. Patral jsem po tom, ktere to jsou a jedna se zejmena o oddelovac a alias. Jakmile jsou tyto polozky v menu, v breadcrumbs se nezobrazi klasicke oddeleni polozek a nektere jsou spojeny.

Je to normalni chovani breadcrumbs nebo mam neco nekde spatne? Jedna se o web, ktery byl aktualizovan postupne z J1.5 az na nynejsi 3.x.

V priloze kratky priklad nespravneho zobrazeni.



Zajimalo by me, jestli mam nekde chybu napriklad v kategoriich nebo jestli musi mit breadcrumbs kazdou polozku v menu aktivni - tim myslim, aby to nebyl alias nebo odelovac a ze je nutne mit na kazde polozce menu napriklad aspon jednotlivy clanek apod.

Nepredpokladam problem v template, jedna se o RT sablonu.

Jeste jsem zapomnel dodat, ze jsem zkousel polozku v menu, co byla napriklad separator zmenit na vypis kategorii a nejak mne to nereaguje. Takze mozna nekde chyba v necem od RT nebo Joomly byt muze.

Snad je to vse.

diky za tipy
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
29. led 2015 17:53 #119890

radek178 napsal: Nepredpokladam problem v template, jedna se o RT sablonu.

Ale to by jste měl :) Zkuste přepnout na Protostar, myslím že BreadCrumbs budete mít v pořádku.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
29. led 2015 19:30 #119893
Ja zkusil snad vsechno co me napadlo, krom prepnuti (protoze mam vsechny nepouzivany sablony odinstalovany), protoze doufam, ze placena sablona mit takhle zakladni problem nebude. Tak uvidim, jestli to doinstaluju nebo pockam, co reknou na RT foru. Napsal jsem to tam.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od radek
30. led 2015 14:37 #119902
Mam odpoved z RT fora. Tak se pry jedna o "little bug in the template". Takze´s mel pravdu...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.