Hosting nepodporuje PHP, dá sa s tým niečo robiť?

Andrea
19. lis 2014 19:31 #118973
Ahojte, chcem sa spýtať, nahrala som Joomla 3.3 cez FTP, ale keď idem na web, vypíše mi, že môj hosting nepodporuje PHP 5.3.10, teda že potrebuje vyššiu verziu PHP.

Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

Tak teraz neviem, čo sa s tým dá robiť, alebo nainštalovať nižšiu Joomlu 2.5? A ak mi ani to nepôjde? Aké mám možnosti keď chcem verziu Joomla 3.x?

Ďakujem za rady.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Ernst
19. lis 2014 20:48 #118974
Zeptat se správce hostingu, zda tam nemohou dát PHP 5.3.10 a vyšší nebo přejít na jiný hosting

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Šťastný
20. lis 2014 09:47 #118981
a nebo použít J 2.5.27 ?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Andrea
20. lis 2014 14:32 #118986
Ďakujem, veď som aj použila, len na Joomla 2.5 mi nefunguje tá šablona, ani mi ju nechce nainštalovať, tak uvidím, zisťujem to...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Šťastný
20. lis 2014 17:22 #118988
kdyžtak hoďte link na šablonu, kterou jste zakoupila...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.