Přihlásit se

JCE - zamrzá při nahrávání obrázků

15. říj 2014 22:33 #118456
Používám joomlu 3.3.1 a jce editor 2.3.4.4. JCE funguje dobře až na nahrávání obrázků - v tree menu se mohu pohybovat, mohu vytvářet složky, ale když chci do složky nahrát obrázek, tak popup nahrávací okno při 100% nahrání zamrzne :( , druhý obrázek se již nenahraje. Musím dát close, vyjet o složku víc (obr. tam není) a pak se do složky vrátit a najednou tam obrázek je...

Zkoušel jsem dát sledování chyb v konzoli ve firoxu a hází mi to tuto chybu - SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data - nevíte co s tím?
Zkoušel jsem reinstl a nepomohl. Při upgradu na nejnovější verzi při nahrávání mi vyskočí stažení index.php, když ho vypnu, opět to samé :( - po návratu do složky so obrázek objeví...

Díky za rady.

15. říj 2014 22:43 #118457
Odpověď od Bong
Ve front nebo backendu?

Podívejte se na vámi popisovanou chybu na Google . Hned v prvním odkazu by mohlo být řešení. Případně zjistěte více podrobností z třeba z Firebugu, nebo z popisované Nástroje - Vývoj webu - Konzola prohlížeče.

I'm sorry, my responses are limited...you must ask the right questions.

15. říj 2014 22:58 #118458
Odpověď od rubla
Takto jsem to již zkoušel - mám mimetime na no, ale nepomohlo mi to. Firebug mi píše to samé co konzola z firefoxu.
Problém mám v backendu i ve frontendu.

16. říj 2014 11:49 #118463
Odpověď od Bong
To je sice hezké, ale co píše? To je to podstatné.
A vy jste něco v Joomle okolo mime typů souborů přenastavoval?

I'm sorry, my responses are limited...you must ask the right questions.

16. říj 2014 12:31 #118467
Odpověď od rubla
Nepřenastavoval jsem nic - jen nastavení mimetype.

Ve firefoxu mi to hlásí tuto chybu:
SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

V chromu to píše toto:
Uncaught SyntaxError: Unexpected token < jquery-1.10.2.min.js?5591e9015e111546fa1add82f9c3e471:2x.extend.parseJSON jquery-1.10.2.min.js?5591e9015e111546fa1add82f9c3e471:2(anonymous function) upload.js?af0a13ecec95eca4acf097858da2c2c8:8g.extend.trigger plupload.full.js?0946782b3c215943a08d5239bae42052:2(anonymous function)

Když jsem stránky stáhl na local a spustil, vše funguje jak má, ale ne webu to blbne - nemůže to být taky hostingem?

16. říj 2014 12:56 #118468
Odpověď od Houbák
Jojo, vypadá to na hosting. Jaký používáte? Neposílá vám při použití ajaxu třeba nějakou reklamu? Podívejte se ve Firebugu na odpověď toho AJAXového dotazu.

Powered by Fórum