nelze uložit modul v administraci

marvays
27. srp 2014 07:33 #117571
Ahoj. Včera jsem narazil na zajímavý problém a nepodařilo se mi jej doposud vyřešit.

Mám joomlu 3.3.3 a při práci jsem si najednou všiml, že mi nejde ukládat moduly, ani pluginy. jednoduše když nastavím nějaký modul a chci jej uložit, nebo uložit a zavřít tak se nic nestane. Jde pouze stornovat. Ani žádná chyba nevyskočí. No pomocí F12 jsem zjstil toto:

Uncaught ReferenceError:
Hash is not defined . . . . /media/system/js/validate.js:4
Class.isValid . . . . validate.js:4
e.extend.$owner . . . . mootools-core.js:38
Joomla.submitbutton . . . . index.php?option=com_modules&view=module&layout=edit:36
onclick . . . . index.php?option=com_modules&view=module&layout=edit:217

Zají mavé na tom je ale to, že se to děje pouze v google chrome. Když najedu do administrace výjimečně přes IE, tak tam problém není. Ani FF nemá problém. Netušíte, co může chrome vadit?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
27. srp 2014 09:04 #117573
Nereagující tlačítka v administraci většinou souvisely s verzí prohlížeče, nebo s nějakými poškozenými či chybějícími soubory. Přeinstalujte Joomlu. Tedy nahrajte plnou instalačku poslední verze Joomly jako kterékoli jiné rozšíření a aktualizujte prohlížeče . Nezapomeňte vyčistit všechny cache.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od marvays
27. srp 2014 16:30 #117595
přesně to jsem udělal a nepomohlo. No, nakonec jsem přešel na Firefox. Tech chrome mě už delší dobu štve :(

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.