Re: Starší soubory pro Joomla upgrade (z 3.0 na 3.3)

Luděk Pechanec
14. čen 2014 20:50 #116581
Zdravím, stáhl jsem si "QuickStart balíček s jednou šablonou a po nainstalování jsem zjistil, že se nainstalovala J3.0.3 . Když jsem chtěl provést aktualizace, systém mi nabídl verzi J 3.2.4. Zaktualizoval jsem tedy a po finiši se mi zobrazila chybová hláška Fatal Error ....

Myslel jsem si, že bych tedy zkusil provést aktualizaci přes starší soubory pro upgrade Joomly. (prostě bych to zkusil takto: 3.0.x - 3.1.x - 3.2.x a 3.3.x) Snad by to mohlo pomoci.

Prosím, můžete mě někdo poradit, kde mohu stáhnout tyto starší uprade ? Děkuji

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od fire150
14. čen 2014 21:20 - 14. čen 2014 21:21 #116582
joomlacode.org/gf/project/joomla/frs/
Na tomto linku v pravom stĺpci, ktorý sa ale zobrazí len registrovaným členom! normálne ho nevidíte.
Ale neviem či je to správna cesta - tam máte asi iný zádrhel

Myslenie je najťažšou prácou aká existuje a práca ma fascinuje!
Celé hodiny sa vydržím pozerať, ako niekto pracuje

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
15. čen 2014 08:11 #116584
Normálně by snad měla fungovat instalace poslední verze Joomly přes Správce rozšíření. Mezikroky nejsou nutné.

Ale když máte už teď problémy s automatickými aktualizacemi poohlédněte se nejlépe po jiném hostingu, nebo si dejte do pořádku (vlastnictví, oprávnění, instalace,...) vaši stávající Joomlu.

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.