Nezobrazuje se hláška o provedené registraci

Teo
09. led 2014 21:18 - 09. led 2014 21:24 #113678
Ahoj. Nevím proč, ale nezobrazuje se mi hláška o registraci uživatele. Mám na mysli hlášku, která se po registraci nového uživatele ukáže, většinou samozřejmě s dovětkem, že je potřeba dokončit registrační proces (kliknutím na odkaz v mailu). Samotný registrační systém funguje bezvadně. Přijde mi do mailu informace, kliknu na ni a uživatele je funkční a normálně se i přihlásí. Jen ta hláška se neukáže. Dokonce se neukazuje ani chybová hláška při neúspěšném přihlášení (např. Zadali jste nesprávné heslo či jméno...)
Poradí někdo?
Tipoval bych nějaký vypnutý plugin, ale nic mě nenapadá.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
09. led 2014 22:11 #113679
Zkuste přepnout šablonu na Beez. Pokud to v ní bude fungovat, hledal bych chybu v šabloně. Zřejmě v index.php šablony chybí kód
<jdoc:include type="message" /> 

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Teo
09. led 2014 22:39 #113688
No jo, koukám, že tam se hlášky objevují. Ale v indexu.php, v mé šabloně to nechybí:
echo artxPost(array('content' => '<jdoc:include type="message" />', 'classes' => ' art-messages'));

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Teo
09. led 2014 22:47 #113689
Tak vyřešeno.
Pro ostatní - šablonu jsem tvořil v Artisteeru. Byla tam chyba. Popisují to tady - www.artisteer.com/Default.aspx?post_id=220327&p=forum_post
Co udělá jedna mezera... ;-)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.