TinyMCE v3 a v4

Michal
23. zář 2013 13:43 #111301
Ahoj, mám 2 dotazy ohledně editoru TinyMCE.

Mám verzi editoru 3.5.8 a s největší pravděpodobností byl poškozen při instalaci joomly. (nefungují některé věci v editoru (například, tučné písmo, velikost písma a jiné)

Proto mám 2 dotazy:
1) jak udělat reinstall TinyMCE v3 tou samou verzí staženou z www.tinymce.com/
2) jak přeinstalovat TinyMCE v3 na verzi TinyMCE v4?

Může mi prosím někdo napsat jak bych měl postupovat?

PS: Slušně žádám tak žádám i slušnou odpověď.
Prosím odpovědi k věci a né odpovědi formou otázky proč.

Díky

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od HonzaKr
23. zář 2013 15:25 #111304
A jak jste tam nainstaloval verzi 3.5.8, když ve verzi Joomla 3.1.x je verze Tinymce 3.5.6?

:: bývalý člen Joomlaportalu ::

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Michal
24. zář 2013 10:29 #111321
oprava je tam 3.5.6
upsal jsem se.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
24. zář 2013 10:41 #111322
Vezměte poslední instalační balíček Joomly kterou používáte a nainstalujte ji jako kterékoli jiné rozšíření. Celá instalace se opraví a zaktualizuje. Po nahrání souborů přejděte v administraci do Správce rozšíření: Databáze a pokud tam jsou chyby, opravte je tlačítkem. Tím dostanete do pořádku i TinyMCE 3.5.6.

Na nové verze si počkejte. S velkou pravděpodobností se v Joomle objeví s LTS verzí Joomla 3.5. Pokud se vám podaří si tam TinyMCE v nových verzích naroubovat dříve, pravděpodobně při každé aktualizaci o toto přijdete...

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.