Joomla sef

Věra Marková
16. úno 2011 22:37 #71804
Prosím někoho o radu. Když zapnu v adminu URL přátelské k vyhledavačům, tak se mi stránky rozpadnou. Ví někdo čím to je ?
Děkuji
Věrka

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
16. úno 2011 22:42 #71805
TAKHLE NĚJAK to máte nastaveno?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Věra Marková
16. úno 2011 22:56 #71806
Tak jsem to udělala, ale , napíše to hezkou adresu ale zobrazení stránky hodí error :(

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Věra Marková
16. úno 2011 23:04 #71807
Možná to je tím, že mám Joomlu 1.5.15. Nedal by mi někdo link kde stáhnu upgrade ?na 1.5.22 ? Děkuji

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od kadel_ul
16. úno 2011 23:34 - 16. úno 2011 23:39 #71812
Ale na to bych to nevidel.Zapla jste podporu hezkych url a i pouzit apache mod_rewrite ? Pokud zaskrtnete obe moznosti tak musite mit v rootu joomly soubor .htaccess.Pokud ho tam nemate zkuste zaskrtnout jen prvni volbu.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Věra Marková
16. úno 2011 23:39 #71813
jj, zapla. ... a ten upgrade mam cely prekopirovat ? Nebo jen neco ?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Vlk Šedý
17. úno 2011 11:25 #71825
Ano, patch rozbalte a pak celý nakopírujte do rootu webu... Na funkci to nemá vliv ;-)

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Věra Marková
17. úno 2011 12:46 #71829
Chtěla bych vám všem tímto poděkovat za pomoc, bez které bych se neobešla. Jsem jen obyčejná uživatelka Joomly. Na ledacos přijdu, ana něco se raději zeptám :)
Měla bych jen poslední prosbu.
Když jsem instalovala Joomlu i s template ( od výrobce ) všimla jsem si, že když chci v adminu přidat třeba obrázek . nejde nahrát, tlačítka se po 3 vteřinách stávají nefunkční. ... Vybrat soubor a zahájit nahrávání. když stránku na čtu, tak se zobrazí, ale jen na těch pár vteřin. když kliknu na Vybrat soubor ... tak už ale pak nestihnu kliknout na Zahájit nahrávání. Nevíte někdo co s tím ?
Děkuji Věrka

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.