Problém s horním MENU v admin sekci

Tomas
23. bře 2006 13:45 #6236
Zdravím potřeboval bych poradit.V administracni části Joomla se mě zobrazí jenom uprostřed ty ikony(dočtverce) a nahoře to menu nemám???Nejdřív tam bylo ale pak zmizelo a nevím proč??Poraďte děkuji

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od David Štěpán
21. čec 2006 13:52 #9355
Zdravím, mě se to stalo taky. Je to způsobeno přepnutím rozhraní na češtinu. Když se přepneš na english, tak se ti tam znovu objeví. Zatím ještě nevím jak tuto chybu odstranit. Kdyby jste to někdo věděl, tak dejte info.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od HonzaG
21. čec 2006 14:02 #9356
Ta máš v Joomle nějaké rozhraní v administraci v češtině?

HonzaG

::: Nejsem tak bohatý, abych kupoval levné věci... :::

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od David Štěpán
26. čec 2006 13:27 #9518
Sorry, jde o nastavení v Site --> Global configuration --> Locale --> Language

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Roman Kršňák - Joomla4u
18. říj 2006 11:08 #12645
Zdravím. To že se vám nezobrazuje horní menu v administraci mají na svědomí malá a velká písmena některých souborů. Při kopírování na FTP pomocí Totalcomanderu máte patrně zaškrtnuto "převést soubory na malá písmena" což může dělat na některém hostingu paseku ;)

Příspěvek editován: krsnak, v: 18/10/2006 11:10

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od joomlauser
20. srp 2008 17:56 #35036
A ví někdo, o jaké soubory se konkrétně jedná? Přesně tohle se mi stalo u jednoho webu ze tří (ostatní dva z jiných verzí ok). A stalo se to při upgradu z 1.5.0 na 1.5.6 (tj. jeden web, který nebyl dlouho aktualizován). img183.imageshack.us/img183/7544/zmizelocd0.jpg

Příspěvek editován: joomlauser, v: 20/08/2008 18:37

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od HonzaG
20. srp 2008 20:39 #35041
Pokud je problém ve velikosti písmen v názvech souborů, aplikoval bych znova celý upgradovací path, ale se správně nastaveným FTP klientem....

Pokud ne, stejně bych ho nahrál ještě jedna.

HonzaG

::: Nejsem tak bohatý, abych kupoval levné věci... :::

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od joomlauser
21. srp 2008 08:28 #35046
OK zkusil jsem ještě jednou (použitý ftp klient není Commander z Win - asi žádné změny velikosti písmen teda, ale Krusader z Linuxu a další dva weby ok). Čím jsem tam web kdysi nahrál poprvé, už nevím. Po třetím přehrátí souborů je však stav stále stejný :sick: Nevím který ze souborů, nebo co v databázi má na starost právě tohle menu, ale je to otravné ... Co jde, řeším přes velká tlačítka uprostřed, co ne, musím si najít v jiném webu, jaký je odkaz a tam měnit příslušnou doménu. Funkční to je patrně všechno, akorát je to neviditelné.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.