J2.5 - přechod z PHP 5.3.x na 5.5.x?

Petr Janda
13. bře 2014 12:52 #114971
Zdravím,

zatím provozuji Joomlu na PHP verze 5.3.28, funguje bez problémově na 5.5.10? Je znát nějaký rozdíl (např. v rychlosti)?
Např. aplikace jako je phpmyadmin, piwik se mi zdají rychlejší na PHP 5.5.x.

Díky za Vaše názory.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
14. bře 2014 11:59 #114989
Pokud Vím, tak Joomla jako taková by na PHP 5.5 fungovat měla. Narazit by jste mohl u některých rozšíření, tuším že např. Akeeba svého času obsahovala upozornění, že na PHP 5.5 nefunguje, resp. že podpora je experimentální, nevím zda se to posunulo...

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.