nainstalovaná šablona je rozházená

Šárka Shaya
15. zář 2015 20:54 #123419
Hola všem,
prosím o radu, spíš o pomoc. V joomle jsem naprostý začátečník. Chtěla jsem si udělat svůj blog, nainstalovala joomlu, koupila šablonu... Jenže ve výsledku šablona je na webu rozházená a já si s tím nevím rady.
Našla bych tu někoho, kdo by mi byl ochoten pomoci, říct mi, kde je chyba, v nejhorším to opravit...
Šablonu v původním znění i výsledek na webu té dobré duši mileráda svěřím.
Děkuje joomlový blbec :)
Přílohy:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
15. zář 2015 21:27 #123420
V první řadě si uvědomte, že Joomla 2.5 je zastaralá, pro nové weby ji nepoužívejte.

Jinak vám nikdo nepomůže (tedy pokud není věštec). Zkuste to znova:
Verze Joomly, název šablony, verze šablony, kde jse ji koupila, odkaz na stránky s chybou,... ?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Šárka Shaya
16. zář 2015 18:18 #123431
Dobrá, tak jinak, jakou mám šanci zprovoznit šablonu pro joomlu 2.5 na verzi 3.a něco?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Linelabcz
16. zář 2015 20:11 #123433
Šablona je zdá se z webu Templatemonster.com www.templatemonster.com/joomla-templates/42011.html , při zakoupení šablony dostanete dump databáze a návod jak nainstalovat ukázková data.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Šárka Shaya
16. zář 2015 20:36 - 16. zář 2015 20:39 #123434
Šablona je pro joomlu 2.5. Ano, je z templatemonster... dostalla jsem fullpack i jen šablonu. Fullpack obsahuje 2.5 joomlu - s ním je šablona rozházená. Návod tam žádný nebyl, bohužel. Psala jsem na support, ale odpověděli mi, že žádný návod nedávají a že jestli s tím mám problém, nechť zaplatím dalších 50 USD a oni to udělají. Připadá mi to hodně hnusné, proto se obracím na vás... Sama si s tím nevím rady :( Už se v tom plácám týden.
Zrušila jsem to celé, vyčistila databázi a zkusila nainstalovat šablonu na verzi 3... Pochopitelně to nejde:

Warning: require_once(/data/www/shayin.cz/www.shayin.cz/tmp/install_55f9b53fcee4b/theme1201DSinstaller/RokInstallerEvents.php): failed to open stream: No such file or directory in /data/www/shayin.cz/www.shayin.cz/tmp/install_55f9b53fcee4b/theme1201/install.script.php on line 163

Fatal error: require_once(): Failed opening required '/data/www/shayin.cz/www.shayin.cz/tmp/install_55f9b53fcee4b/theme1201DSinstaller/RokInstallerEvents.php' (include_path='.:/usr/local/php5/lib/php') in /data/www/shayin.cz/www.shayin.cz/tmp/install_55f9b53fcee4b/theme1201/install.script.php on line 163

Pomoc pomoc pomoc :((

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Linelabcz
16. zář 2015 20:42 #123436
Installation and set up instructions are attached (look for Documentation folder). Nainstalujte šablonu na Joomla 2.5 včetně demo dat, pak aktualizujte Joomla na verzi 3 a pokud bude problém, zapněte zobrazování chyb "Error Reporting" na Maximum v globálním nastavení Joomla a zkopírujte sem případné chyby.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
16. zář 2015 21:27 #123438

Shaya napsal: ...nechť zaplatím dalších 50 USD .... Už se v tom plácám týden

Upřímně, to Vám stojí se v tom plácat celý týden za ušetřených dvanáct stovek?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.