Nezobrazuje se content - články

Maceček Richard
27. led 2015 11:51 #119825
Zdravím,
udělal jsem si vlastní šablonu (základ použil atomic), vše funguje skvěle ale dnes jsem chtěl změnit zobrazovaní článku, tak jsem si zkopíroval složku z beez5/html/com_content/article do mujdesign/html a pak přestali jse mi zobrazovat články. Vím bilo to blbost...
Vymazal jsem to ale nepomohlo. Zkoušel jsme to obnovit z čistého joomli i ten components/com_content/views/article/tmpl/default.php ale ani to nepomohlo.

Verze joomli 2.5.28
Prosím poraďte, diky !!!

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Bong
27. led 2015 12:15 - 27. led 2015 12:19 #119826
Před změnami si vytvářejte zálohy...

Kopírovat máte například z components/com_content/views/article/tmpl/default.php do
templates/TEMPLATE_NAME/html/com_content/article/default.php. Musíte zachovat strukturu a ne jen to nacpat do TEMPLATE_NAME/html/

www.joomlaportal.cz/forum/search?query=c...te=all&childforums=1

Původní stav souborů jste obnovil? Cache prohlížeče a Joomly jste vyčistil? Jiná šablona funguje? Odkaz na stránky?

I'm sorry, my responses are limited...you must ask the right questions.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Maceček Richard
27. led 2015 12:26 - 27. led 2015 12:27 #119827
Jo už budu, bohužel jsem zapomněl to zálohovat..
Totiž ve šabloně nebylo složka com_contet... (vid šablonu atomic) .
Já sem to zkopíroval proto aby jsme mohol to pak uparvit pro své potŕeby, nebil to dobrý nápad...
Cache jsme vymazal jak prohlížeči a Joomly, a jiná šablona funguje. Odkaz nedám protože stránky sou odpojené pro veřejnost.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.