problém po převodu z1.5 na 2.5

Lukáš
02. čec 2013 23:03 - 02. čec 2013 23:04 #108993
Zdravím, chtěl bych se zeptat co dělám za chybu nebo kde je chyba, když převedu šablonu podle návodu z webu a po sluštění šablony se mi <jdoc:include type="head" /> zobrazuje místo v oblasti head až v místě po body
odkaz na web

předem děkuji za odpovědi

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
03. čec 2013 00:13 #108994
Já ho vidím na správném místě, ale to že ho vidím je právě špatně. Někde v šabloně máte chybu, proto se nestihne vykreslit celá, a zůstane tam tento tag. Zapněte si v globálním nastavení Joomly Hlášení chyb a budete chytřejší...
Poděkovali: Lukáš

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Lukáš
03. čec 2013 14:45 #109004
Hlášení chyb jsem zapnul a žádné hlášení chyb se mi nezobrazuje a problém přetrvává, chytřejší z toho teda nejsem.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
03. čec 2013 18:03 #109007
Když se dívám do hlaviček, status toho dokumentu je 500 - Internal Server Error. Funguje Vám jiná šablona? Pokud Ano hledal bych v šabloně kolem toho místa kde výpis končí (hned za začátkem body), bude tam něco co server položí. Nebo zakomunikujte s administrátory, IIS snad někde chyby 500 loguje...
Poděkovali: Lukáš

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Lukáš
04. čec 2013 09:56 #109016
díky za rady, byly tam staré věci pro přístup k názvu stránky a ještě něco. ještě jednou díky

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.