Přihlásit se

Joomla! 3.7

01. kvě 2017 11:16 #131226
Odpověď od HonzaKr

H13 napsal: Ahoj,

"_QQ_"


má někdo k této změně nějaký zdroj, abych to v řetězcích mohl nahradit? I když to bude celkem náročný, protože to musí být v součinosti s překladatelama. :-(

Na překladatelským fóru jsme dostali doporučení to nahradit \"
viz:
"_QQ_" is deprecated for 4.0. To be replaced by escaped double quotes, i.e. \"

:: bývalý člen Joomlaportalu ::

01. kvě 2017 12:14 - 01. kvě 2017 12:16 #131228
Odpověď od Bong

HonzaKr napsal: Na překladatelským fóru jsme dostali doporučení to nahradit \"


:( Jedna opičárna bude nahrazená jinou...
Nejčastěji se uvozovky " v překladu vyskytuje v odkazech (odkazy na stránky, vložené obrázky...) mělo by stačit použít apostrof '

I'm sorry, my responses are limited...you must ask the right questions.

02. kvě 2017 13:19 #131232
Odpověď od H13
Pročítal jsem různý diskuze a je to hodně zapeklitý.

Na jedný straně má někdo pravdu s tím, že toto: "_QQ_" je opravdu masakr. Na druhý straně by ale případná změna byla pro překlady ještě větší masakr. Pokud to vývojář změní, a nějak zkoordinuje i změnu u aktivních překladatelů, pravděpodobně se stane, že 30% překladů bude funkčních, ale ostatních 70% (kolikrát i neaktivních překladů) nebude obsahovat opravené řetězce. A to ještě může nastat situace, že se nakonec zjistí, že ten kdo tam dal "_QQ_", to udělal z nějakýho konkrétního důvodu a zjistí se, že to v novým formátu někde koliduje a bude se to vracet zpět (tohle už jsem zažil v kódu).

Phoca Cart - www.phoca.cz/phocacart - e-shop, e-commerce
Phoca Gallery - www.phoca.cz/phocagallery - obrázková galerie
Phoca Download - www.phoca.cz/phocadownload - stahování souborů
Phoca Guestbook - www.phoca.cz/phocaguestbook - guestbook

03. kvě 2017 20:23 #131245
Odpověď od Kraki
Mne prestalo fungovať KeyCaptcha. Používam JComments a Phoca Guestbook, to však asi nebude chyba Joomly, ale samotnej komponenty KeyCaptcha.
Systémová Captcha - ReCaptcha funguje.

04. kvě 2017 10:43 #131255
Odpověď od Jirka
Tak po aktualizaci na 3.7 mi z frontendu při ukládání článku píše: Není přípustné neuvést kód.
Nevíte co s tím?
Jinak přestala fungovat ve fromntendu komponenta na formuláře Proform basic verze 1.5.5, po aktualizaci na 1.6.0 funguje bez problémů.

04. kvě 2017 10:46 #131256
Odpověď od HonzaKr

H13 napsal: Pročítal jsem různý diskuze a je to hodně zapeklitý..


Honzo máš pravdu, situace není jasná a čekáme na obsáhlejší vyjádření programátorů.

:: bývalý člen Joomlaportalu ::

Powered by Fórum