Podpora Joomla2.5 končí 31.12.2014!

Petr Zástěra
15. pro 2014 19:39 #119350
Po aktualizaci na novou verzi 2.5.28 mi systém píše, že 31.12.2014 končí podpora.Co to znamená? To budu muset migrovat na Jommlu 3.xx? :angry:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
15. pro 2014 20:56 #119352
V tý hlášce je odkaz - modrým písmem napsáno Klikněte zde - zkoušel jste to?

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Petr Zástěra
15. pro 2014 21:02 #119353
Ano vede to k nápovědě pro migraci

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Petr Zástěra
15. pro 2014 21:03 #119354

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od fwd
15. pro 2014 21:29 #119357
Tohle je celkem jasné. Tuhle otázku jsem čekal, kdo ji položí.
Ale jak to vidíte "Vy zkušení". Jak dlouho myslíte, že budeme moci provozovat 2.5 bez velkých obav o bezpečnost. XP taky myslím mají nějaký upgrade po uplynutí doby podpory. Nebo opačně - myslíte, že je skutečně nutné hned do konce roku přehodit na verzi 3? Mám šablonu 2.5 a dost jsem ji upravoval, plus nějká rozšíření, moc se mi do toho do konce roku nechce.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Petr Zástěra
15. pro 2014 21:32 #119358
Plně s Tebou souhlasím, úprava šablony a vůbec vše okolo je to na nic. To se mi ale vůbec nelíbí!!! :angry:

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
15. pro 2014 21:53 #119360
Kdyby jste si ten článek opravdu přečetl, zjistil by jste že to není návod na migrace ale rozepsání důvodů proč migrovat/nemigrovat. Pokud se Vám to nelíbí, tak prostě nemigruje a máte vyřešeno. Nebo si pročtěte ten článek, dole si klikněte na Self Assessment a rozhodněte se.

To že končí podpora neznamená že hned 1. ledna Vám hacknou stránku. Znamená to jen, že i kdyby se v Joomle 2.5 našla bezpečnostní díra, nikdo Vám jí nezáplatuje. S dobře napsanou šablonou pro Joomlu 2.5 máte šanci že Vám bude chodit i pod 3.x.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od fwd
15. pro 2014 21:59 - 15. pro 2014 22:07 #119361
Za poslední větu děkuji, ta je zajímavá a přínosná.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cony
15. pro 2014 22:58 #119363
Ale velmi zjednodušující.

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cufe
16. pro 2014 12:02 #119367
Dá se té hlášky zbavit nebo je tam natvrdo jako info message?

Joomla úřední deska | IVT služby - IT služby, webové stránky v Joomla!, online marketing | Joomla je best! Zveřejni svůj problém, pokud ho vyřešíš sám, jsi best!

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Pavel Šťastný
16. pro 2014 12:11 #119368
ano dá se to jednoduše vypnout...stačí si přečíst návod na oficiálních stránkách...

docs.joomla.org/J2.5:How_to_Disable_the_EOS_Notice_Plugin
Poděkovali: Cufe

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.

Odpověď od Cufe
16. pro 2014 12:12 - 16. pro 2014 12:12 #119369
Díky fishmane ;-) Špatně jsem hledal.

Joomla úřední deska | IVT služby - IT služby, webové stránky v Joomla!, online marketing | Joomla je best! Zveřejni svůj problém, pokud ho vyřešíš sám, jsi best!

Pro možnost přispívání do fóra je nutné: Přihlásit se nebo Vytvořit účet.