Aktualizujte VirtueMart!

Vytisknout

Pokud používáte na svých stránkách VirtueMart, populární rozšíření pro Joomla (více než 3,5 milionu stažení), měli byste ihned aktualizovat na verzi VM 2.6.10.
Nedávno byla zjištěna kritická chyba zabezpečení (v JUser class - problém se tedy údajně může týkat i dalších Joomla rozšíření. ). Chyba umožňuje útočníkovi na postiženém webu snadno získat oprávnění Super Admin a tím pádem plnou kontrolu nad stránkami a databází.


Chyba byla objevena a popsána minulý týden a ihned byla týmem VirtueMart uvolněna oprava ve verzi 2.6.8c. Upozornění na problém je i zde na fóru. Více info: http://blog.sucuri.net/2014/09/security-advisory-virtuemart-for-joomla.html . Upozorňuji, že nové verze VirtueMart vyžadují php 5.3.10 a vyšší.

Download VirtueMart: http://virtuemart.net/downloads

Diskuze k článku ZDE

Poslední novinky z fóra

Joomlaportál si prohlíží...

Právě přítomno: 411 hostů a 7 členů

Joomla!® je registrovaná ochranná známka společnosti Open Source Matters. © 2004-2012 JoomlaPortal.cz - provozováno Testudo corp. s.r.o. Powered by Twitter Bootstrap Framework. Design by Linelab.org

Jakékoliv užití obsahu včetně převzetí, šíření či dalšího zpřístupňování článků, diskuzních příspěvků a dalších textů je povolenou jen se souhlasem provozovatele.

Domů | Licence | O komunitě Joomla | Kontakty | Hledat na webu